#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:20 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:43)
    1. ACTION: tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas (DinaBelova, 15:41:54)
    2. https://github.com/BeyondTheClouds/osp-utils (msimonin, 15:43:19)

  2. Current progress (DinaBelova, 15:45:03)
    1. https://review.openstack.org/#/c/468966/ (msimonin, 15:48:27)
    2. https://review.openstack.org/#/c/469462/ (msimonin, 15:48:39)
    3. https://review.openstack.org/#/c/316799/ (tovin07, 15:50:36)
    4. https://review.openstack.org/#/c/475251/ (tovin07, 15:53:52)

  3. Open Discussion (DinaBelova, 16:00:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118540.html (msimonin, 16:01:11)
    2. ACTION: DinaBelova tovin07 review https://review.openstack.org/#/c/358142/ (DinaBelova, 16:04:04)


Meeting ended at 16:09:59 UTC (full logs).

Action items

  1. tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas
  2. DinaBelova tovin07 review https://review.openstack.org/#/c/358142/


Action items, by person

  1. DinaBelova
    1. DinaBelova tovin07 review https://review.openstack.org/#/c/358142/
  2. openstack
    1. DinaBelova tovin07 review https://review.openstack.org/#/c/358142/
  3. tovin07
    1. tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas
    2. DinaBelova tovin07 review https://review.openstack.org/#/c/358142/


People present (lines said)

  1. DinaBelova (63)
  2. msimonin (40)
  3. tovin07 (23)
  4. ilyashakhat (8)
  5. rama_y (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.