15:30:19 <DinaBelova> #startmeeting Performance Team
15:30:20 <openstack> Meeting started Tue Jul 18 15:30:19 2017 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:23 <openstack> The meeting name has been set to 'performance_team'
15:30:31 <DinaBelova> hello folks :)
15:30:38 <DinaBelova> tovin07 rama_y o/
15:30:42 <ilyashakhat> hi!
15:30:46 <DinaBelova> ilyashakhat o/
15:30:54 <tovin07> hello DinaBelova rama_y o/
15:31:16 <rama_y> hello DinaBelova tovin07 o/
15:31:29 <DinaBelova> I do not see any folks from Inria today as well :) it looks like we need to write an email to them :)
15:31:58 <DinaBelova> okay, so let's get started
15:31:59 <DinaBelova> #topic Action Items
15:32:05 <DinaBelova> so regarding action items :)
15:32:23 <DinaBelova> one of them was on me about reviewing osprofiler-patches and sadly it is still on me
15:32:29 <DinaBelova> had a crazy week
15:32:37 <DinaBelova> #action DinaBelova review osprofiler patches left in queue
15:33:11 <DinaBelova> the next one is on ilyashakhat
15:33:15 <ilyashakhat> yep
15:33:23 <DinaBelova> "take a look and fix broken perf-docs publishing mechanism"
15:33:29 <ilyashakhat> docs are fixed and published
15:33:36 <DinaBelova> #link https://review.openstack.org/#/c/482845/
15:33:36 <ilyashakhat> appear in Google again :)
15:33:58 <DinaBelova> so considering this done, thank you sir :)
15:34:06 <DinaBelova> and the last one on tovin07 on osprofiler filtering
15:34:20 <DinaBelova> tovin07 any news sir?
15:34:21 <tovin07> yes
15:34:34 <tovin07> sadly, no news :(
15:34:44 <DinaBelova> :D
15:35:00 <DinaBelova> okay, are you planning to work on this during next week? :)
15:35:32 <DinaBelova> tovin07 ^^
15:36:42 <DinaBelova> okay, it looks like tovin07 is afk for some reason :)
15:36:50 <tovin07> sorry
15:36:53 <DinaBelova> let's keep action item for the next time
15:36:58 <DinaBelova> oh, here you are ;)
15:37:15 <tovin07> next week I will draft some basic idea for it
15:37:18 <DinaBelova> #action tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas
15:37:21 <DinaBelova> thank you sir
15:37:32 <tovin07> np
15:37:32 <DinaBelova> moving forward
15:37:37 <DinaBelova> #topic Current progress
15:37:58 <DinaBelova> tovin07 the floor is yours :)
15:38:50 <tovin07> I pushed some patches to integrate OSprofiler into Aodh and Panko
15:38:57 <tovin07> still no review yet
15:39:35 <tovin07> #link OSporifler in Panko https://review.openstack.org/#/c/483848/
15:39:58 <DinaBelova> did you try to ping people in telemetry channel?
15:39:58 <tovin07> #link OSprofiler in Aodh https://review.openstack.org/#/c/483268/
15:40:09 <tovin07> not yet :D
15:40:10 <tovin07> I will
15:40:12 <DinaBelova> :D
15:40:18 <DinaBelova> okay, let's do it :)
15:40:30 <DinaBelova> anything else?
15:41:35 <tovin07> no :D
15:41:58 <tovin07> let’s move on
15:41:58 <DinaBelova> okay :)
15:41:59 <DinaBelova> ilyashakhat anything to share sir?
15:42:09 <ilyashakhat> nop
15:42:38 <DinaBelova> okay, so let's move on I believe. My status did not change much from previous meeting, so skipping it
15:42:46 <DinaBelova> #topic Open Discussion
15:43:13 <DinaBelova> tovin07 did the summit submissions open for public voting already?
15:43:53 <tovin07> still no
15:44:00 <tovin07> *not
15:44:12 <DinaBelova> okay, so we need to wait for the link for your one for more days :)
15:44:40 <tovin07> let me check it again
15:44:56 <DinaBelova> tovin07 ilyashakhat I have nothing urgent in my mind to get discussed. Anything from your side?
15:45:20 <tovin07> mine not
15:45:27 <ilyashakhat> nothing important for today
15:45:56 <tovin07> “Call for Presentations is closed!”
15:45:58 <DinaBelova> okay, it looks like we had a super-quick meeting :)
15:45:59 <DinaBelova> :D
15:46:00 <DinaBelova> thank you folks and have a nice evening :)
15:46:14 <DinaBelova> yeah, so let's wait until they will be published :)
15:46:27 <DinaBelova> \o
15:46:31 <ilyashakhat> thank you!
15:46:33 <DinaBelova> #endmeeting