#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:27 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:32)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2017/performance_team.2017-06-20-15.30.log.html#l-27 (tovin07, 15:34:30)
    2. ACTION: tovin07 prepare PoC for osprofiler request filtering (DinaBelova, 15:36:58)

  2. Current progress (DinaBelova, 15:43:48)
    1. Add results to trace info https://review.openstack.org/#/c/450072/ (tovin07, 15:48:49)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118716.html (msimonin, 15:57:58)

  3. Open Discussion (DinaBelova, 16:01:24)
    1. Vote for Speaker https://www.openstack.org/summit/sydney-2017/vote-for-speakers (tovin07, 16:02:16)
    2. https://blueprints.launchpad.net/osprofiler/+spec/asynchronous-trace-collection (rajulk, 16:04:11)
    3. https://blueprints.launchpad.net/osprofiler/+spec/tail-based-coherent-sampling (rajulk, 16:04:12)
    4. ACTION: DinaBelova tovin07 review https://blueprints.launchpad.net/osprofiler/+spec/tail-based-coherent-sampling and https://blueprints.launchpad.net/osprofiler/+spec/asynchronous-trace-collection (DinaBelova, 16:05:17)
    5. https://www.openstack.org/summit/sydney-2017/vote-for-speakers/#/19608 (tovin07, 16:07:29)
    6. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/19608 (rajulk, 16:07:51)
    7. https://www.openstack.org/summit/sydney-2017/vote-for-speakers/#/19198 (akrzos, 16:12:50)
    8. https://www.openstack.org/summit/sydney-2017/vote-for-speakers/#/19198 (DinaBelova, 16:13:04)
    9. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/19515 (msimonin, 16:14:00)
    10. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/19521 (msimonin, 16:14:08)
    11. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/19057 (tovin07, 16:14:28)


Meeting ended at 16:16:02 UTC (full logs).

Action items

  1. tovin07 prepare PoC for osprofiler request filtering
  2. DinaBelova tovin07 review https://blueprints.launchpad.net/osprofiler/+spec/tail-based-coherent-sampling and https://blueprints.launchpad.net/osprofiler/+spec/asynchronous-trace-collection


Action items, by person

  1. DinaBelova
    1. DinaBelova tovin07 review https://blueprints.launchpad.net/osprofiler/+spec/tail-based-coherent-sampling and https://blueprints.launchpad.net/osprofiler/+spec/asynchronous-trace-collection
  2. tovin07
    1. tovin07 prepare PoC for osprofiler request filtering
    2. DinaBelova tovin07 review https://blueprints.launchpad.net/osprofiler/+spec/tail-based-coherent-sampling and https://blueprints.launchpad.net/osprofiler/+spec/asynchronous-trace-collection


People present (lines said)

  1. DinaBelova (73)
  2. tovin07 (43)
  3. msimonin (31)
  4. rajulk (18)
  5. akrzos (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.