#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:02 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:08)
    1. For a large trace: https://tovin07.github.io/osprofiler-filtration/very-large.html (tovin07, 15:34:16)
    2. For a simple trace: https://tovin07.github.io/osprofiler-filtration/pretty-simple.html (tovin07, 15:34:43)
    3. https://blueprints.launchpad.net/osprofiler/+spec/tail-based-coherent-sampling and https://blueprints.launchpad.net/osprofiler/+spec/asynchronous-trace-collection (DinaBelova, 15:37:07)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120614.html (tovin07, 15:40:17)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120616.html (tovin07, 15:40:28)
    6. https://blueprints.launchpad.net/osprofiler/+spec/tail-based-coherent-sampling and https://blueprints.launchpad.net/osprofiler/+spec/asynchronous-trace-collection are preliminary approved. Waiting for the demo from rajulk to set final approvement (DinaBelova, 15:41:09)

  2. Current status (DinaBelova, 15:42:44)
    1. https://review.openstack.org/#/c/450072/ (tovin07, 15:44:45)
    2. ACTION: DinaBelova review all patches from ilyashakhat that are currently pending reviews (DinaBelova, 15:46:24)
    3. https://www.openstack.org/summit/sydney-2017/summit-schedule/ (tovin07, 15:48:00)
    4. from jd and akrzos https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19198 (tovin07, 15:49:58)
    5. from Inria guy https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19521 (tovin07, 15:50:15)
    6. and from me https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19057 (tovin07, 15:50:30)
    7. ACTION: tovin07 review osprofiler bugs on the LP (DinaBelova, 15:56:26)

  3. Open Discussion (DinaBelova, 15:59:07)


Meeting ended at 16:01:07 UTC (full logs).

Action items

  1. DinaBelova review all patches from ilyashakhat that are currently pending reviews
  2. tovin07 review osprofiler bugs on the LP


Action items, by person

  1. DinaBelova
    1. DinaBelova review all patches from ilyashakhat that are currently pending reviews
  2. ilyashakhat
    1. DinaBelova review all patches from ilyashakhat that are currently pending reviews
  3. tovin07
    1. tovin07 review osprofiler bugs on the LP


People present (lines said)

  1. DinaBelova (63)
  2. tovin07 (40)
  3. ilyashakhat (11)
  4. rajulk (10)
  5. openstack (3)


Generated by MeetBot 0.1.4.