#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:16 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:50)
  2. Current status (DinaBelova, 15:34:16)
    1. OSprofiler ft. OpenTracing https://www.openstack.org/videos/sydney-2017/openstack-osprofiler-ft-cncf-opentracing-distributed-tracing-from-cloud-through-container (tovin07, 15:35:54)
    2. ACTION: msimonin contact oslo.messaging team and propose them direct osprofiler integration to the library (DinaBelova, 15:56:22)
    3. ACTION: tovin07 take a look on https://bugs.launchpad.net/osprofiler/+bug/1731864 and try to find out the root cause (DinaBelova, 16:01:48)
    4. https://github.com/openstack/osprofiler/blob/d741bffc3677cfa52a911a91558a97d5451b98db/osprofiler/profiler.py#L290-L316 (msimonin, 16:05:25)

  3. Open Discussion (DinaBelova, 16:19:23)


Meeting ended at 16:29:55 UTC (full logs).

Action items

  1. msimonin contact oslo.messaging team and propose them direct osprofiler integration to the library
  2. tovin07 take a look on https://bugs.launchpad.net/osprofiler/+bug/1731864 and try to find out the root cause


Action items, by person

  1. msimonin
    1. msimonin contact oslo.messaging team and propose them direct osprofiler integration to the library
  2. tovin07
    1. tovin07 take a look on https://bugs.launchpad.net/osprofiler/+bug/1731864 and try to find out the root cause


People present (lines said)

  1. DinaBelova (78)
  2. msimonin (65)
  3. tovin07 (45)
  4. ilyashakhat (23)
  5. openstack (6)


Generated by MeetBot 0.1.4.