#openstack-performance: Performance Team

Meeting started by msimonin at 15:52:04 UTC (full logs).

Meeting summary

  1. Action Items (msimonin, 15:56:04)
    1. ACTION: tovin07 to propose a patch for (msimonin, 16:00:29)
    2. ACTION: tovin07 to narrow down the issue of uwsgi in devstack deployment (msimonin, 16:00:50)
    3. ACTION: tovin07, msimonin review (msimonin, 16:01:38)

  2. Current status (msimonin, 16:03:52)
  3. Open Discussion (msimonin, 16:10:11)
    1. https://review.openstack.org/#/c/519664/1/nova/service.py ilyashakhat proposed a patch to enable osprofiler behind uswgi (msimonin, 16:14:50)


Meeting ended at 16:15:28 UTC (full logs).

Action items

  1. tovin07 to propose a patch for
  2. tovin07 to narrow down the issue of uwsgi in devstack deployment
  3. tovin07, msimonin review


Action items, by person

  1. msimonin
    1. tovin07, msimonin review
  2. tovin07
    1. tovin07 to propose a patch for
    2. tovin07 to narrow down the issue of uwsgi in devstack deployment
    3. tovin07, msimonin review


People present (lines said)

  1. msimonin (46)
  2. tovin07 (14)
  3. ilyashakhat (12)
  4. openstack (5)


Generated by MeetBot 0.1.4.