15:30:11 <DinaBelova> #startmeeting Performance Team
15:30:13 <openstack> Meeting started Tue Jan 16 15:30:11 2018 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:17 <openstack> The meeting name has been set to 'performance_team'
15:30:25 <DinaBelova> okay, let's see who is around :)
15:30:25 <ilyashakhat> DinaBelova, hi!
15:30:32 <msimonin> o:
15:30:33 <msimonin> o/
15:30:37 <DinaBelova> ilyashakhat msimonin o/
15:30:45 <DinaBelova> tovin07 o/
15:31:19 <DinaBelova> let's wait for a few moments to see if tovin07 will appear
15:33:11 <DinaBelova> okay, so let's get started
15:33:28 <DinaBelova> last time we did not have any particular action items, so let's jump to the status :)
15:33:33 <DinaBelova> #topic Current status
15:33:40 <DinaBelova> msimonin welcome back :)
15:33:48 <DinaBelova> you survived the holidays? :D
15:33:51 <msimonin> Thanks :)
15:34:02 <tovin07_> o/
15:34:04 <msimonin> yes I'm still alive
15:34:05 <tovin07_> sorry
15:34:08 <DinaBelova> msimonin please go ahead with whatever you'd like to share
15:34:11 <DinaBelova> tovin07_ np
15:34:30 <msimonin> I've nothing in particular
15:34:43 <msimonin> I tried to follow the work on osprofiler
15:35:19 <DinaBelova> msimonin okay, thanks :) it were a lot of things yes
15:35:28 <msimonin> :)
15:35:36 <DinaBelova> ilyashakhat please go ahead then
15:35:55 <ilyashakhat> I have a bunch of patches on review
15:36:15 <ilyashakhat> DinaBelova, you are added, please review them :)
15:36:32 <DinaBelova> ilyashakhat yep, I've seen emails - sorry, did not have a chance to do it last week
15:36:39 <DinaBelova> will definitely doo this one
15:36:53 <ilyashakhat> also there was a kind of struggle with Zuul, but still patches to Nova and Cinder are not merged yet
15:37:00 <DinaBelova> #action DinaBelova review osprofiler review queue
15:37:32 <DinaBelova> ilyashakhat I see
15:37:33 <ilyashakhat> I've filed a https://bugs.launchpad.net/osprofiler/+bug/1743586 related to issue reported by tovin07_ last week
15:37:34 <openstack> Launchpad bug 1743586 in osprofiler "Nova operations fail when profiling is enabled" [Undecided,New]
15:37:46 <tovin07_> yes
15:37:47 <tovin07_> thanks
15:38:18 <ilyashakhat> it looks quite critical to be fixed in this release
15:38:23 <DinaBelova> I've seen your message that you started observing this issue quite often?
15:38:55 <ilyashakhat> yes, it makes `server list` fails
15:39:19 <DinaBelova> tovin07_ will you able to work on this?
15:39:20 <DinaBelova> asap?
15:39:36 <tovin07_> i’ll try
15:39:53 <DinaBelova> #action tovin07_ work on https://bugs.launchpad.net/osprofiler/+bug/1743586
15:39:54 <openstack> Launchpad bug 1743586 in osprofiler "Nova operations fail when profiling is enabled" [Undecided,New]
15:40:48 <ilyashakhat> and one more thing from me -- removal of ceilometer driver
15:41:03 <ilyashakhat> am I right that it doesn't work anymore in DevStack?
15:41:07 <DinaBelova> yep, it makes sense
15:41:31 <DinaBelova> I suspect it won't  -due to new panko/gnocchi/aodh stack instead of old ceilo
15:41:38 <ilyashakhat> yep
15:41:43 <ilyashakhat> ok
15:41:45 <tovin07_> yes, I see that too, ceilometer does not work with osprofiler
15:42:31 <ilyashakhat> that's all from me
15:42:41 <DinaBelova> ack, thanks
15:42:45 <DinaBelova> tovin07_ please go ahead
15:43:14 <tovin07_> last week
15:43:29 <tovin07_> I review all patches related to osprofiler in other project
15:43:38 <tovin07_> including some patches from ilyashakhat
15:43:45 <ilyashakhat> thx!
15:44:09 <tovin07_> patches in nova and cinder are green for now
15:44:29 <tovin07_> but they are still open
15:45:11 <tovin07_> #link https://review.openstack.org/#/c/519664/
15:45:11 <DinaBelova> tovin07_ you wanted to ping Nova cores
15:45:16 <tovin07_> #link https://review.openstack.org/#/c/532180/
15:45:20 <DinaBelova> if I'm not misatken
15:45:25 <DinaBelova> how did it go?
15:45:27 <tovin07_> yes
15:45:29 <tovin07_> I pinged
15:45:46 <tovin07_> they’re all get +2 and A+1
15:46:22 <DinaBelova> well, yet something is wrong with the merging...
15:46:23 <DinaBelova> well, yeah, looks strange
15:46:49 <DinaBelova> even workflow  +1 is in place
15:47:04 <DinaBelova> probably that's the zuul issue ilyashakhat you've mentioned?
15:47:20 <ilyashakhat> zuul was not in good shape
15:47:45 <DinaBelova> yeah, this might be the reason
15:48:22 <DinaBelova> tovin07_ can you please ping those guys again? it looks like their +2/+a did not work as planned :D
15:48:32 <tovin07_> sure
15:48:34 <tovin07_> I will
15:48:47 <DinaBelova> tovin07_ thanks
15:49:06 <DinaBelova> okay, it looks like we may jump to open discussions
15:49:07 <DinaBelova> #topic Open Discussion
15:49:26 <DinaBelova> tovin07_ msimonin ilyashakhat anything particular to raise?
15:49:56 <ilyashakhat> nope
15:50:02 <tovin07_> Vancouver CFP is now open
15:50:23 <DinaBelova> tovin07_ btw, yes, you're right
15:50:28 <DinaBelova> I've seen the reminder
15:50:35 <tovin07_> yup
15:50:37 <msimonin> nothing from my side
15:50:54 <tovin07_> and nothing from my side too
15:51:02 <DinaBelova> #info Vancouver CFP is now open
15:51:07 <DinaBelova> okay, thank you guys
15:51:11 <DinaBelova> please have a nice evening
15:51:14 <DinaBelova> take care
15:51:20 <DinaBelova> #endmeeting