15:30:08 <DinaBelova> #startmeeting Performance Team
15:30:09 <openstack> Meeting started Tue Feb  6 15:30:08 2018 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:13 <openstack> The meeting name has been set to 'performance_team'
15:30:33 <tovin07> hello all o/
15:30:36 <tovin07> hello DinaBelova
15:30:52 <DinaBelova> hello tovin07 o/
15:31:48 <DinaBelova> let's see who is around :)
15:32:36 <DinaBelova> it looks like we're alone :) tovin07 :D
15:32:50 <tovin07> yes
15:32:53 <tovin07> last time
15:32:53 <DinaBelova> #topic Action Items
15:32:58 <tovin07> last time
15:33:00 <DinaBelova> okay, so it'll be quicke
15:33:02 <tovin07> I have one item
15:33:04 <tovin07> and
15:33:07 <tovin07> sadly
15:33:10 <DinaBelova> tovin07 go ahead
15:33:22 <tovin07> queens is delivered
15:33:25 <tovin07> therefore
15:33:32 <tovin07> I had a backport patch
15:33:49 <tovin07> #link https://review.openstack.org/#/c/537735/
15:34:00 <tovin07> DinaBelova you should +2 an A+1 for it
15:34:16 <DinaBelova> ack, one second
15:34:38 <DinaBelova> done
15:34:46 <DinaBelova> it's strange
15:34:52 <DinaBelova> I remember looking on this patch
15:34:53 <DinaBelova> :D
15:35:02 <DinaBelova> why did not I merge it before? ;/
15:35:49 <DinaBelova> tovin07 done
15:36:00 <tovin07> then, I will propose a patch in openstack/release
15:36:07 <tovin07> gcb will help us
15:36:23 <tovin07> thanks DinaBelova
15:36:28 <DinaBelova> tovin07 thanks
15:36:58 <tovin07> that's all of our action items
15:36:59 <tovin07> :D
15:37:49 <DinaBelova> tovin07 ack, thank you :)
15:38:33 <DinaBelova> okay, so let's proceed
15:38:40 <DinaBelova> #topic Current status
15:38:45 <DinaBelova> tovin07 anything to share? :)
15:38:56 <tovin07> yes
15:39:11 <tovin07> I have one patch related to filter error traces
15:39:18 <tovin07> #link Filter error traces https://review.openstack.org/#/c/529816/
15:39:23 <tovin07> you can take a look at it
15:39:48 <DinaBelova> sure
15:39:50 <DinaBelova> #action DinaBelova review https://review.openstack.org/#/c/529816/
15:39:56 <tovin07> ilyashakhat and vipin had some comments on it
15:40:01 <DinaBelova> wll take a look today
15:40:20 <tovin07> hope that it will be available soon
15:40:21 <ilyashakhat> hi :) I also will look at the latest version
15:40:28 <DinaBelova> ilyashakhat yaay :)
15:40:31 <DinaBelova> you're here :)
15:40:35 <tovin07> hi ilyashakhat
15:40:35 <DinaBelova> good to see :)
15:40:38 <ilyashakhat> later this week
15:40:50 <tovin07> thanks :D
15:41:05 <tovin07> that's all for me in this section
15:41:10 <DinaBelova> ilyashakhat anything from you sir? :)
15:41:17 <ilyashakhat> nope
15:41:49 <DinaBelova> ilyashakhat thank you sir :)
15:41:55 <DinaBelova> it looks like we had pretty quick one :D
15:41:58 <DinaBelova> #topic Open Discussion
15:42:18 <DinaBelova> just for the record - anything to share in open discussion section? tovin07 ilyashakhat ?
15:42:36 <DinaBelova> it looks like nope :)
15:42:47 <DinaBelova> okay, in this case thanks tovin07 ilyashakhat
15:42:48 <tovin07> last days for us to submit cfp
15:43:05 <tovin07> just a reminder :D
15:43:15 <DinaBelova> tovin07 ack, good one ;:
15:43:18 <DinaBelova> ;)
15:43:32 <tovin07> that's all :D
15:43:49 <DinaBelova> okay, then have a nice evening and thanks for the work on the releasing tovin07
15:43:55 <DinaBelova> #endmeeting