14:00:05 <cdent> #startmeeting placement
14:00:06 <openstack> Meeting started Mon May 20 14:00:05 2019 UTC and is due to finish in 60 minutes.  The chair is cdent. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:10 <openstack> The meeting name has been set to 'placement'
14:00:16 <cdent> #link agenda https://wiki.openstack.org/wiki/Meetings/Placement#Agenda_for_next_meeting
14:00:17 <edleafe> \o
14:00:21 <mriedem> o/
14:00:24 <cdent> #topic last meeting
14:00:33 <cdent> #link last minutes http://eavesdrop.openstack.org/meetings/placement/2019/placement.2019-05-13-14.00.html
14:00:58 <cdent> I was not here last week, looks like there were no action items. Does anyone have any old business to bring up?
14:01:16 <edleafe> nope
14:01:37 <cdent> efried, tetsuro : around?
14:01:47 <efried> o/ sorry yah
14:02:05 <cdent> #topic specs and review
14:02:05 <cdent> #link latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006388.html
14:02:08 <efried> no actions, just want to stay on the tree magic spec
14:02:22 <cdent> the latest pupdate was...large
14:02:33 * alex_xu waves late
14:03:39 <cdent> there's quite a lot of stuff that's been around for a while but not recieved much review. Now that we're back on something like a norml schedule, would be good to see that stuff starting to move again
14:04:13 <cdent> few things from the pupdate that might need some discussion:
14:04:18 <cdent> #link nested magic spec: https://review.opendev.org/658510
14:04:29 <cdent> did you want to make wordson that ^ efried ?
14:04:42 <cdent> or shall I just say to everyone else: go look at that
14:05:15 <efried> Yeah, I guess I didn't want to go on record on the ML as saying: I don't *want* to own the spec, but will if necessary.
14:05:30 <efried> I was hoping to get back to it today and address cdent's comments.
14:05:39 <efried> got a bit of a backlog though.
14:06:18 <cdent> If you don't want to be authoring it from here out, that's cool with me: I can summarize the discussion on the review back to the text, but it is a bit up in the air at the moment
14:06:19 <cdent> me too
14:07:04 <cdent> I think gibi_off is back from pto in a couple days, which will help some on that front
14:07:13 <cdent> another vaguely stuck think is
14:07:15 <cdent> #link null root provider https://review.opendev.org/#/c/658164/
14:07:41 <cdent> mriedem and I have a stack of changes which makes it so we can turn off the protections against providers that don't have their root provider set
14:07:47 <cdent> it turns out those checks aren't cheap
14:08:02 <cdent> mriedem: do you need someone to adopt your changes?
14:09:36 <mriedem> umm
14:09:39 <cdent> It seems we've lost mriedem to testimony with the committee on unamerican activiities...
14:10:00 <mriedem> what's needed? just a test on https://review.opendev.org/#/c/658182/ right?
14:10:35 <cdent> not sure, when I see "WIP" I think "in progress" and it's 10 days later so didn't know where things stand
14:10:45 <cdent> and you are, as usual, rather busy with many things
14:10:49 <cdent> so I was trying to offer you an out
14:11:36 <mriedem> i think the bottom https://review.opendev.org/#/c/658164/ is waiting on the other changes
14:11:41 <mriedem> last i looked at comments
14:11:47 <mriedem> and https://review.opendev.org/#/c/658182/ just needs a test
14:11:54 <mriedem> which i can dork with
14:12:03 <cdent>14:12:17 <cdent> #action mriedem will dork with missing root provider id changes
14:12:34 <cdent> #action everyon look at nested magic spec https://review.opendev.org/658510
14:12:44 <cdent> anything else on specs and reviews?
14:13:17 <cdent> #topic bugs
14:13:17 <cdent> #link Placement bugs (launchpad) https://bugs.launchpad.net/nova/+bugs?field.tag=placement
14:13:18 <cdent> #link Placement storyboard https://storyboard.openstack.org/#!/project_group/placement
14:13:46 <cdent> there's way more info about bugs in the pupdate, including some highlights of two interesting bugs on launchpad
14:13:52 <cdent> anyone want to say anything about any of that?
14:14:39 <cdent> 'k then
14:14:42 <cdent> #topic opens
14:14:46 <cdent> I got one
14:14:49 <cdent> Can we kill this meeting?
14:15:07 <efried> wfm, thanks cdent
14:15:22 <cdent> If they are generally going to be me writing stuff and people not responding, we've already got that with much higher information density on the pupdaate
14:15:41 <cdent> shall we move to an "as needed" or "office hours" mode?
14:15:59 <edleafe> I would prefer that, if we keep the meeting, that it on some day other than Monday
14:16:29 <edleafe> My brain takes a day or so to get back in the OpenStack groove after the weekend
14:16:53 <cdent> I think edleafe has better weekends than me
14:17:03 <edleafe> I should hope so!
14:17:31 <cdent> i'll post a poll
14:17:40 <cdent> #action cdent will post a poll about options for killing meeting
14:17:44 <cdent> any other opens?
14:18:04 <cdent> any closing words?
14:18:18 <cdent> okay then
14:18:25 <cdent> thanks for coming, have a lovely rest of your day
14:18:30 <cdent> #endmeeting