#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:01:04 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/keystone-policy-meeting (lbragstad, 16:01:30)

  1. other project work around capability APIs (lbragstad, 16:05:04)
    1. https://review.openstack.org/#/c/306930/12/specs/newton/discovering-system-capabilities.rst (lbragstad, 16:10:02)
    2. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/ongoing/role-check-from-middleware.html (ayoung, 16:27:43)
    3. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/ongoing/role-check-from-middleware.html (ayoung, 16:28:37)
    4. ACTION: lbragstad to follow up with the nova team on #link https://review.openstack.org/#/c/377756/ (lbragstad, 16:32:54)
    5. ACTION: lbragstad to follow up with the cinder team on #link https://review.openstack.org/#/c/306930/ (lbragstad, 16:34:28)
    6. http://git.openstack.org/cgit/openstack/keystone/tree/keystone/middleware/core.py#n76 (ayoung, 16:35:36)
    7. https://review.openstack.org/#/c/24443/ (ayoung, 16:36:44)

  2. review policy use cases (lbragstad, 16:37:02)
    1. https://etherpad.openstack.org/p/keystone-policy-usecases (lbragstad, 16:37:20)

  3. project tag for RBAC capabilities (lbragstad, 16:40:40)
    1. https://governance.openstack.org/tc/reference/tags/index.html#project-assertion-tags (lbragstad, 16:49:57)
    2. https://governance.openstack.org/tc/reference/tags/index.html#project-assertion-tags (lbragstad, 16:49:59)


Meeting ended at 17:00:03 UTC (full logs).

Action items

  1. lbragstad to follow up with the nova team on #link https://review.openstack.org/#/c/377756/
  2. lbragstad to follow up with the cinder team on #link https://review.openstack.org/#/c/306930/


Action items, by person

  1. lbragstad
    1. lbragstad to follow up with the nova team on #link https://review.openstack.org/#/c/377756/
    2. lbragstad to follow up with the cinder team on #link https://review.openstack.org/#/c/306930/
  2. openstack
    1. lbragstad to follow up with the nova team on #link https://review.openstack.org/#/c/377756/
    2. lbragstad to follow up with the cinder team on #link https://review.openstack.org/#/c/306930/


People present (lines said)

  1. lbragstad (95)
  2. ayoung (59)
  3. dolphm (6)
  4. samueldmq (5)
  5. smcginnis (3)
  6. openstack (3)
  7. ruan_11 (1)
  8. jaugustine (1)
  9. gagehugo (1)
  10. lamt (1)
  11. stevemar (1)


Generated by MeetBot 0.1.4.