#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:00:45 UTC (full logs).

Meeting summary

  1. updates from last meeting (lbragstad, 16:06:10)
  2. Update on consolidating policy files (lbragstad, 16:32:17)
    1. ACTION: lbragstad to send a note to dev mailing list to work out the mysteries of policy.v3cloudsample.json (lbragstad, 16:40:04)

  3. codifying policy.json into oslo.policy (lbragstad, 16:41:04)
    1. https://etherpad.openstack.org/p/keystone-policy-usecases (dstanek, 16:41:27)
    2. https://specs.openstack.org/openstack/keystone-specs/specs/keystone/ongoing/role-check-from-middleware.html (ayoung, 16:51:31)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. lbragstad to send a note to dev mailing list to work out the mysteries of policy.v3cloudsample.json


Action items, by person

  1. lbragstad
    1. lbragstad to send a note to dev mailing list to work out the mysteries of policy.v3cloudsample.json


People present (lines said)

  1. lbragstad (119)
  2. samueldmq (73)
  3. edmondsw (44)
  4. dstanek (13)
  5. ayoung (8)
  6. gagehugo (6)
  7. rderose (3)
  8. openstack (3)
  9. stevemar (2)


Generated by MeetBot 0.1.4.