#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:00:14 UTC (full logs).

Meeting summary

  1. Recap discussion from the mailing list (lbragstad, 16:02:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/109967.html (lbragstad, 16:02:41)

  2. keystone's policy file tribal knowledge (lbragstad, 16:03:55)
    1. ACTION: let's revisit the concept of unscoped roles (lbragstad, 16:42:14)
    2. ACTION: document the tribal knowledge around keystone's policy files in http://lists.openstack.org/pipermail/openstack-dev/2017-January/109967.html (lbragstad, 16:42:54)

  3. open discussion (lbragstad, 16:49:47)


Meeting ended at 16:52:18 UTC (full logs).

Action items

  1. let's revisit the concept of unscoped roles
  2. document the tribal knowledge around keystone's policy files in http://lists.openstack.org/pipermail/openstack-dev/2017-January/109967.html


Action items, by person

  1. openstack
    1. document the tribal knowledge around keystone's policy files in http://lists.openstack.org/pipermail/openstack-dev/2017-January/109967.html


People present (lines said)

  1. morgan (108)
  2. lbragstad (83)
  3. ruan_19 (6)
  4. breton (6)
  5. stevemar (6)
  6. edmondsw (4)
  7. rderose (3)
  8. openstack (3)
  9. gagehugo (2)
  10. knikolla (1)


Generated by MeetBot 0.1.4.