#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-policy-meeting (lbragstad, 16:00:37)

  1. policy-docs goal (lbragstad, 16:02:52)
    1. https://review.openstack.org/#/c/469954/ (lbragstad, 16:03:01)
    2. https://review.openstack.org/#/admin/groups/205,members (lbragstad, 16:05:36)

  2. policy-docs patches (lbragstad, 16:05:51)
    1. https://review.openstack.org/#/q/status:open+project:openstack/keystone+branch:master+topic:bp/policy-docs (lbragstad, 16:05:57)
    2. https://review.openstack.org/#/c/449244/ looks ready to go (lbragstad, 16:06:55)
    3. https://review.openstack.org/#/c/449337/ is also ready to go but I proposed it so i'll abstain from merging it (lbragstad, 16:07:22)
    4. https://review.openstack.org/#/c/449255/ is in the same boat (lbragstad, 16:07:56)

  3. global roles work (lbragstad, 16:09:18)
    1. https://review.openstack.org/#/c/464763/ is proposed to backlog (lbragstad, 16:09:30)

  4. open discussion (lbragstad, 16:11:30)
    1. ACTION: lbragstad to update the global roles spec with better examples of global operations (lbragstad, 16:26:32)
    2. ACTION: lbragstad to follow up with the security team on the usability vs. security concerns of using unscoped tokens for global roles (lbragstad, 16:26:56)


Meeting ended at 16:28:49 UTC (full logs).

Action items

  1. lbragstad to update the global roles spec with better examples of global operations
  2. lbragstad to follow up with the security team on the usability vs. security concerns of using unscoped tokens for global roles


Action items, by person

  1. lbragstad
    1. lbragstad to update the global roles spec with better examples of global operations
    2. lbragstad to follow up with the security team on the usability vs. security concerns of using unscoped tokens for global roles


People present (lines said)

  1. lbragstad (74)
  2. hrybacki (18)
  3. edmondsw (11)
  4. morgan (3)
  5. openstack (3)
  6. gagehugo (1)
  7. blancos (1)


Generated by MeetBot 0.1.4.