16:00:02 <lbragstad> #startmeeting policy
16:00:03 <openstack> Meeting started Wed Oct 18 16:00:02 2017 UTC and is due to finish in 60 minutes.  The chair is lbragstad. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:06 <lbragstad> ping raildo, ktychkova, rderose, htruta, hrybacki, atrmr, gagehugo, lamt, thinrichs, edmondsw, ruan_he, ayoung, kmalloc, raj_singh, johnthetubaguy, knikolla, nhelgeson
16:00:07 <openstack> The meeting name has been set to 'policy'
16:00:12 <edmondsw> o/
16:00:12 <hrybacki> o/
16:00:16 <lbragstad> #link https://etherpad.openstack.org/p/keystone-policy-meeting
16:01:44 <lbragstad> #topic iam session scheduling
16:01:46 <lbragstad> #link http://lists.openstack.org/pipermail/openstack-dev/2017-October/123759.html
16:01:49 <gagehugo> o/
16:01:52 <lbragstad> we have a time nailed down ^
16:02:10 <cmurphy> o/
16:02:12 <edmondsw> what about how to join?
16:02:31 <lbragstad> since we're under 10 participants, we'll likely just do a google hangout
16:02:35 <lbragstad> and record it
16:02:47 <hrybacki> +1
16:03:08 <edmondsw> fine by me... just send out the info ahead of time
16:03:17 <lbragstad> yeah - will do
16:03:35 <lbragstad> i asked this in the note - but does anyone want an ical sent out?
16:03:55 <gagehugo> lbragstad sure
16:04:15 <lbragstad> ok - i can do that
16:04:17 <edmondsw> either way... if you send one, including the hangout information would be nice
16:04:29 <lbragstad> yeah - i will
16:04:29 <gagehugo> ++
16:05:06 <edmondsw> sorry, I just get too many meeting invites that are missing how to join the meeting ;)
16:05:18 <lbragstad> yeah - i hear ya
16:05:42 <lbragstad> #action lbragstad to send out invite for iam session meeting
16:05:48 <lbragstad> #topic open discussion
16:06:18 <lbragstad> fwiw - eyes on https://review.openstack.org/#/c/509909/ would be awesome
16:06:21 <lbragstad> #link https://review.openstack.org/#/c/509909/
16:06:43 <lbragstad> i'm working on adding some tests to the scope_types patch
16:06:44 <lbragstad> #link https://review.openstack.org/#/c/510222/
16:07:00 <edmondsw> ack
16:07:22 <lbragstad> i missed adding the optional enforcement bit to the scope_types implementation
16:08:28 <lbragstad> policy and docs in code stuff is going
16:08:41 <lbragstad> #link https://www.lbragstad.com/policy-burndown/
16:09:06 <lbragstad> but - that's about all i had for policy bits
16:09:37 <edmondsw> I've not been able to keep up well the last week or so
16:10:01 <lbragstad> edmondsw: with the policy-in-code stuff?
16:10:21 <edmondsw> yeah, with any of the policy stuff we've been working on
16:10:36 <lbragstad> yeah - i should go push for reviews from more of the oslo folks
16:10:46 <lbragstad> just to get some more eyes on it
16:11:16 <edmondsw> +1
16:11:21 <lbragstad> there is a ton of stuff in flight though
16:11:39 <lbragstad> if anyone feels like spending cycles on something policy related, just ask
16:13:25 <lbragstad> if there isn't anything else - we can get some time back
16:15:03 <lbragstad> cool - thanks for coming
16:15:07 <lbragstad> #endmeeting