16:00:46 <lbragstad> #startmeeting policy
16:00:47 <openstack> Meeting started Wed Jan 31 16:00:46 2018 UTC and is due to finish in 60 minutes.  The chair is lbragstad. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:52 <openstack> The meeting name has been set to 'policy'
16:00:56 <lbragstad> #link https://etherpad.openstack.org/p/keystone-policy-meeting
16:01:00 <lbragstad> agenda ^
16:01:07 <lbragstad> ping raildo, ktychkova, rderose, htruta, hrybacki, atrmr, gagehugo, lamt, thinrichs, edmondsw, ruan_he, ayoung, kmalloc, raj_singh, johnthetubaguy, knikolla, nhelgeson
16:01:29 * edmondsw is around
16:03:37 <lbragstad> we'll wait for others to join
16:04:55 <knikolla> o/
16:05:22 * knikolla cutting photos with scissors for the visa application
16:06:26 <cmurphy> o/
16:06:43 <lbragstad> #topic Policy in code goal
16:06:54 <lbragstad> now that we're past q-3
16:07:38 <lbragstad> we'll probably either need to update the community goal with projects that are going to missing the goal
16:07:47 <lbragstad> s/either//
16:07:50 <lbragstad> https://governance.openstack.org/tc/goals/queens/policy-in-code.html
16:08:01 <lbragstad> remaining projects
16:08:04 <lbragstad> #link https://www.lbragstad.com/policy-burndown/
16:09:35 <lbragstad> hopefully we can continue working with those projects to get things done in Rocky
16:09:58 <lbragstad> cmurphy: do you know if it is possible to update the status of a goal after the release is out the door?
16:10:54 <cmurphy> lbragstad: i see people submitting status updates for last cycle's goal so i don't think there's an issue
16:10:59 <cmurphy> it's a goal not a deadline
16:11:28 <lbragstad> right - i assuem we just clarify that in the goal for that specific project
16:11:37 <lbragstad> (e.g. project Y completed this work in Rocky)
16:12:39 <lbragstad> i can go through and work on that for various projects
16:12:45 <lbragstad> that will miss the goal for this release
16:13:33 <lbragstad> #topic open discussion
16:13:46 <lbragstad> #info all the system scope stuff merged
16:14:08 <lbragstad> with the exception of osc support for role assignments
16:15:41 <lbragstad> does anyone have anything else specific to policy they'd like to share?
16:15:46 <lbragstad> cross project specifics for the PTG?
16:16:08 <lbragstad> i think cmurphy threw out a note to the mailing list about getting a baremetal/vm session going
16:17:08 <cmurphy> no responses yet but lbragstad you could ask for a room for a day similar to what we had for the policy in code help session
16:17:14 <cmurphy> for the system scope migration
16:17:14 <lbragstad> #link http://lists.openstack.org/pipermail/openstack-dev/2018-January/126743.html
16:17:25 <lbragstad> yeah
16:17:41 <lbragstad> i assume i should just respond to that thread asking for that
16:17:56 <lbragstad> no sense in starting a new thread since it's a bm/vm topic
16:18:01 <lbragstad> i wouldn't think anyway
16:20:38 <lbragstad> #action lbragstad to request a topic room for system scope migration
16:20:47 <lbragstad> anything else we should cover at the ptg?
16:21:04 <lbragstad> should we set aside a few hours for projects trailing the policy-in-code goal?
16:22:24 <cmurphy> how many are there?
16:22:50 <cmurphy> might be good to ask them if they would take advantage of that time
16:23:24 <lbragstad> about 10 - 12
16:23:36 <lbragstad> ok - i can send another note about that then
16:23:48 <lbragstad> #action lbragstad to send a note about projects trailing the policy goal
16:25:00 <lbragstad> do we want to talk about breaking the system into a hierarchy or should we give it a cycle for adoption before kicking that ball forward
16:25:59 <knikolla> that will probably depend on how much granularity projects want
16:26:10 <lbragstad> or operators
16:27:03 <knikolla> yep
16:27:30 <lbragstad> i wonder how many operators we'll have in dublin
16:28:52 <knikolla> same as denver maybe?
16:28:58 <lbragstad> i would think so..
16:29:28 <knikolla> maybe being in europe will help
16:29:36 <lbragstad> yeah... i hope so
16:29:51 <lbragstad> i would expect folks from citynetwork to be there
16:30:43 <lbragstad> i suppose we can float it by and see if we get bites
16:30:59 <lbragstad> but otherwise we'll probably be busy just explaining the concept
16:31:11 <lbragstad> let alone getting into breaking system into a hierarchy
16:31:46 <knikolla> true
16:31:59 <lbragstad> we also have
16:32:00 <lbragstad> #link https://review.openstack.org/#/c/523973/
16:32:20 <knikolla> oh nice, will have a look
16:32:36 <lbragstad> i reworked that a bit ago, hoping that's another thing we have time for at the ptg
16:33:37 <knikolla> is there a list of cross-project topics and schedules?
16:33:48 <knikolla> i have not been reading the ml lately
16:33:59 <cmurphy> https://docs.google.com/spreadsheets/d/e/2PACX-1vRmqAAQZA1rIzlNJpVp-X60-z6jMn_95BKWtf0csGT9LkDharY-mppI25KjiuRasmK413MxXcoSU7ki/pubhtml?gid=1374855307&single=true
16:34:36 <lbragstad> nice - that's what i was just looking for
16:35:27 <knikolla> so there's no BM/VM catch-all like last time
16:35:46 <lbragstad> not yet - i don't think
16:36:25 <cmurphy> not yet
16:37:04 <cmurphy> there's space open if we want it but it would be kind of silly to have a room for that with only keystone in it
16:37:17 <lbragstad> right
16:37:25 <lbragstad> we'd need to make sure other projects are there
16:37:37 <lbragstad> i know glance has some things they want to talk about regarding service tokens
16:37:37 <knikolla> agree
16:40:20 <lbragstad> well - if we don't have anything else, we can adjourn and i can respond to those notes on the mailing list
16:40:41 * cmurphy nothing
16:41:07 <lbragstad> sounds good - thanks for being her e
16:41:16 <lbragstad> #endmeeting