16:00:50 <lbragstad> #startmeeting policy
16:00:54 <openstack> Meeting started Wed Feb 7 16:00:50 2018 UTC and is due to finish in 60 minutes. The chair is lbragstad. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:57 <openstack> The meeting name has been set to 'policy'
16:01:04 <lbragstad> ping raildo, ktychkova, rderose, htruta, hrybacki, atrmr, gagehugo, lamt, thinrichs, edmondsw, ruan_he, ayoung, kmalloc, raj_singh, johnthetubaguy, knikolla, nhelgeson
16:01:12 <lbragstad> agenda is empty today
16:01:16 <knikolla> o/
16:01:18 <lbragstad> #topic open discussion
16:01:50 <gagehugo> o/
16:04:04 <lbragstad> floor is open if anyone has anything to cover policy related
16:05:30 <hrybacki> lbragstad: maybe we move these to bi-weekly?
16:05:38 <lbragstad> yeah...
16:05:50 <lbragstad> i was actually thinking about discussing these meetings at the PTG
16:05:55 <hrybacki> we can always bring it back to weekly if things ramp up
16:06:13 <lbragstad> agreed
16:06:15 <gagehugo> it seems like there's either a lot to discuss or very little, not much in between
16:06:30 <lbragstad> yeah - it does go in spurts
16:06:42 <lbragstad> usually following major efforts of work
16:08:10 <lbragstad> we could always do this on an as-needed basis, too
16:08:25 <lbragstad> but for now going down to bi-weekly makes sense
16:09:14 <lbragstad> #action lbragstad to send a note about bi-weekly policy meetings
16:09:40 <hrybacki> and checking in for 5 minutes to offer an open discussion on empty weeks isn't too much overhead :)
16:10:59 <lbragstad> true
16:11:15 <lbragstad> i have a feeling now that we've done most of our policy work with system scope
16:11:26 <lbragstad> other projects will start having questions because they are going to have to deal with it
16:14:16 <lbragstad> anything else we want to talk about?
16:16:02 <lbragstad> thanks for coming!
16:16:06 <lbragstad> #endmeeting