#openstack-meeting: policy_popup

Meeting started by gmann at 18:02:21 UTC (full logs).

Meeting summary

  1. General doubts about Default policy (gmann, 18:06:55)
    1. https://bugs.launchpad.net/oslo.policy/+bug/1886857 (gmann, 18:07:18)

  2. Review Requests (gmann, 18:13:11)
    1. https://wiki.openstack.org/wiki/Consistent_and_Secure_Default_Policies_Popup_Team#Communication (gmann, 18:14:35)

  3. Open Floor (gmann, 18:24:02)
    1. ACTION: gmann to check with abhishekk on glance point in meeting agenda (gmann, 18:41:26)
    2. ACTION: raildo to update https://review.opendev.org/#/c/743318/ (gmann, 18:41:48)
    3. ACTION: gmann to push common persona on oslo policy and release 3.6.1 and lbragstad to review that (gmann, 18:42:41)
    4. ACTION: All will review and help on https://review.opendev.org/q/topic:%22secure-rbac%22+(status:open%20OR%20status:merged) (gmann, 18:43:35)
    5. ACTION: lbragstad to finish placement as first (gmann, 18:45:02)


Meeting ended at 18:48:16 UTC (full logs).

Action items

  1. gmann to check with abhishekk on glance point in meeting agenda
  2. raildo to update https://review.opendev.org/#/c/743318/
  3. gmann to push common persona on oslo policy and release 3.6.1 and lbragstad to review that
  4. All will review and help on https://review.opendev.org/q/topic:%22secure-rbac%22+(status:open%20OR%20status:merged)
  5. lbragstad to finish placement as first


Action items, by person

  1. gmann
    1. gmann to check with abhishekk on glance point in meeting agenda
    2. gmann to push common persona on oslo policy and release 3.6.1 and lbragstad to review that
  2. lbragstad
    1. gmann to push common persona on oslo policy and release 3.6.1 and lbragstad to review that
    2. lbragstad to finish placement as first
  3. raildo
    1. raildo to update https://review.opendev.org/#/c/743318/


People present (lines said)

  1. lbragstad (73)
  2. gmann (71)
  3. raildo (10)
  4. openstack (4)


Generated by MeetBot 0.1.4.