#openstack-meeting: policy_popup

Meeting started by gmann at 18:02:33 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/default-policy-meeting-agenda (gmann, 18:04:17)
    2. ACTION: gmann to check with abhishekk on glance point in meeting agenda (gmann, 18:05:29)
    3. https://review.opendev.org/c/openstack/oslo.policy/+/766536 (gmann, 18:06:55)
    4. https://github.com/openstack/oslo.policy/blob/master/oslo_policy/policy.py#L1256 (gmann, 18:16:19)
    5. ACTION: lbragstad to continue on common persona on oslo policy (gmann, 18:26:47)
    6. https://review.opendev.org/q/topic:%2522secure-rbac%2522+(status:open+OR+status:merged)+project:openstack/placement (lbragstad, 18:29:39)
    7. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019916.html (lbragstad, 18:37:03)
    8. https://review.opendev.org/c/openstack/glance/+/742810/3/doc/source/admin/interoperable-image-import.rst (raildo, 18:37:59)
    9. https://review.opendev.org/c/openstack/keystone/+/771509 (lbragstad, 18:39:22)
    10. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_527/771509/1/check/openstack-tox-docs/5276478/docs/admin/service-api-protection.html#reader (lbragstad, 18:40:33)


Meeting ended at 18:45:23 UTC (full logs).

Action items

  1. gmann to check with abhishekk on glance point in meeting agenda
  2. lbragstad to continue on common persona on oslo policy


Action items, by person

  1. gmann
    1. gmann to check with abhishekk on glance point in meeting agenda
  2. lbragstad
    1. lbragstad to continue on common persona on oslo policy


People present (lines said)

  1. gmann (74)
  2. lbragstad (52)
  3. raildo (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.