#openstack-meeting: policy_popup

Meeting started by gmann at 17:00:38 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/rbac-goal-tracking#L148 (gmann, 17:00:48)

  1. Previous meeting action item (gmann, 17:01:31)
    1. https://review.opendev.org/c/openstack/barbican/+/883526 (gmann, 17:01:53)
    2. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/883527 (dmendiza[m], 17:02:23)
    3. https://review.opendev.org/c/openstack/barbican/+/883562 (dmendiza[m], 17:02:49)
    4. https://review.opendev.org/c/openstack/barbican/+/883526/3/barbican/common/policies/base.py#82 (gmann, 17:05:05)
    5. ACTION: gmann to propose keystone change to support project scope (gmann, 17:06:50)

  2. Review of (gmann, 17:08:38)
    1. https://review.opendev.org/c/openstack/keystone/+/822601 (gmann, 17:09:04)
    2. https://review.opendev.org/c/openstack/keystone/+/863420 (gmann, 17:09:11)


Meeting ended at 17:11:15 UTC (full logs).

Action items

  1. gmann to propose keystone change to support project scope


Action items, by person

  1. gmann
    1. gmann to propose keystone change to support project scope


People present (lines said)

  1. gmann (37)
  2. dmendiza[m] (17)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.