#openstack-meeting-alt: poppy

Meeting started by sriram at 19:00:31 UTC (full logs).

Meeting summary

  1. Review last week action items (sriram, 19:02:36)
  2. amitgandhinz to resurrect https://review.openstack.org/143192 (sriram, 19:03:41)
    1. ACTION: amitgandhinz to resurrect https://review.openstack.org/143192 (sriram, 19:05:23)

  3. blueprints and bugs (sriram, 19:05:54)
    1. https://launchpad.net/poppy/+milestone/liberty-3 (sriram, 19:06:19)
    2. https://blueprints.launchpad.net/poppy/+spec/gate-api-tests (sriram, 19:07:16)
    3. https://blueprints.launchpad.net/poppy/+spec/devstack (sriram, 19:07:46)

  4. Open Discussion (sriram, 19:19:23)


Meeting ended at 19:22:51 UTC (full logs).

Action items

  1. amitgandhinz to resurrect https://review.openstack.org/143192


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to resurrect https://review.openstack.org/143192
  2. openstack
    1. amitgandhinz to resurrect https://review.openstack.org/143192


People present (lines said)

  1. sriram (49)
  2. amitgandhinz (17)
  3. malini (13)
  4. tonytan4ever (7)
  5. openstack (3)
  6. miqui (2)
  7. esikachev (1)
  8. cathR (1)


Generated by MeetBot 0.1.4.