19:00:38 <sriram> #startmeeting poppy
19:00:39 <openstack> Meeting started Thu Sep 24 19:00:38 2015 UTC and is due to finish in 60 minutes.  The chair is sriram. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:43 <openstack> The meeting name has been set to 'poppy'
19:00:47 <sriram> o/
19:01:24 <tonytan4ever> o/
19:01:31 <malini1> o/
19:01:55 <sriram> #topic review last meeting
19:02:13 <sriram> #link http://eavesdrop.openstack.org/meetings/poppy/2015/poppy.2015-09-17-19.00.html
19:02:28 <cathR> o/
19:02:38 <ametts> \o/
19:02:49 <sriram> whoa lots of people here today!
19:02:51 <sriram> ;)
19:03:13 <malini1> some ppl raised two hands :D
19:03:32 <sriram> amit isnt here today, so lets assign all the action items to him
19:03:35 <sriram> muahaha
19:04:00 <sriram> for example
19:04:05 <sriram> #action amitgandhinz to resurrect https://review.openstack.org/143192
19:04:25 <sriram> but that was from last time ;)
19:04:29 <malini1> I am onboard with tht
19:04:46 <sriram> #topic Liberty-3 updates
19:05:17 <sriram> #link https://launchpad.net/poppy/+milestone/liberty-3
19:05:21 <tonytan4ever> Only one action item so he should be cool
19:05:30 <sriram> tonytan4ever: you betcha.
19:05:35 <malini1> we have the whole meeting to give more stuff
19:05:53 <sriram> https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver
19:06:00 <sriram> tonytan4ever: your updates?
19:06:29 <tonytan4ever> I'd say it is in Good Progress.
19:06:40 <tonytan4ever> As one big PR rolled out to be tested
19:06:44 <tonytan4ever> More of them on the way
19:06:52 <sriram> woot, thanks for your work on it.
19:07:02 <sriram> https://blueprints.launchpad.net/poppy/+spec/gate-api-tests
19:07:12 <tonytan4ever> https://review.openstack.org/#/c/224246/
19:07:14 <sriram> malini1: last I remember, you wanted to take this on.
19:07:20 <malini1> I haven't got a chance to look at it yet
19:07:29 <malini1> will assign myself, whenever I get started
19:07:32 <tonytan4ever> Anyone can get this merged by today would be appresicated
19:07:38 <tonytan4ever> appreciated*
19:07:44 <sriram> noted.
19:08:06 <sriram> alright, lets get those patches reviewed and merged.
19:08:28 <sriram> https://blueprints.launchpad.net/poppy/+spec/code-coverage
19:08:33 <sriram> is miqui here?
19:09:12 <sriram> I dont think so.
19:09:18 <sriram> I'll mark that as slow progress.
19:09:55 <sriram> https://blueprints.launchpad.net/poppy/+spec/devstack
19:10:18 <sriram> I dont think that is assigned to anyone.
19:10:39 <sriram> if anyone is interested, they can pick it up.
19:11:05 <sriram> #topic Open Discussion
19:11:23 <sriram> malini1, tonytan4ever: the floor is yours!
19:11:31 <sriram> anything you want to bring up.
19:11:40 <malini1> hmm..none from me
19:11:56 <tonytan4ever> I have nothing yet to discuss except some local changes I want to notify you guys
19:12:07 <sriram> oh, whats that?
19:12:21 <tonytan4ever> To test the new ssl_certificate locally you would need to add something.
19:12:33 <sriram> ah, the config options?
19:12:37 <tonytan4ever> Yes
19:13:01 <sriram> ok yeah makes sense.
19:13:08 <malini1> tonytan4ever: is tht something you can add to etc/sample.conf ?
19:13:09 <tonytan4ever> I will send out a gist later
19:13:25 <tonytan4ever> I will add to etc/poppy.conf
19:13:31 <malini1> thx!
19:13:41 <sriram> awesome, thanls
19:13:44 <sriram> *thanks
19:14:09 <tonytan4ever> OK I am good.
19:14:18 <sriram> alright, if no else has anything to add, thank you all for being here!
19:14:25 <sriram> see y'all next week.
19:14:31 <ametts> thanks, sriram
19:14:37 <malini1> thx sriram
19:14:42 <tonytan4ever> Later folks
19:14:44 <sriram> #endmeeting