#openstack-meeting-alt: poppy

Meeting started by sriram at 19:00:40 UTC (full logs).

Meeting summary

  1. Review last weeks Action Items (sriram, 19:02:04)
    1. http://eavesdrop.openstack.org/meetings/poppy/2015/poppy.2015-09-24-19.00.html (sriram, 19:02:29)
    2. ACTION: amitgandhinz to resurrect https://review.openstack.org/143192 (sriram, 19:03:39)

  2. Liberty-3 updates (sriram, 19:04:39)
    1. https://launchpad.net/poppy/+milestone/liberty-3 (sriram, 19:04:49)
    2. https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver (sriram, 19:05:12)
    3. ACTION: Everyone to review https://review.openstack.org/#/c/224955/ (sriram, 19:06:53)
    4. https://review.openstack.org/#/c/224955/ this one needs further review (tonytan4ever, 19:06:57)
    5. ACTION: Everyone to review https://review.openstack.org/#/c/227009/ (sriram, 19:07:35)
    6. https://blueprints.launchpad.net/poppy/+spec/mimic-racksapce-dns (sriram, 19:08:26)
    7. https://blueprints.launchpad.net/poppy/+spec/code-coverage (sriram, 19:09:26)
    8. https://blueprints.launchpad.net/poppy/+spec/gate-api-tests (sriram, 19:10:25)
    9. https://blueprints.launchpad.net/poppy/+spec/devstack (sriram, 19:11:12)
    10. https://bugs.launchpad.net/poppy/+bug/1443979 (sriram, 19:15:26)
    11. https://bugs.launchpad.net/poppy/+bug/1486103 (sriram, 19:17:06)
    12. https://bugs.launchpad.net/poppy/+bug/1494430 (sriram, 19:20:10)
    13. https://bugs.launchpad.net/poppy/+bug/1421276 (sriram, 19:22:28)
    14. https://bugs.launchpad.net/poppy/+bug/1496446 (sriram, 19:24:20)
    15. https://bugs.launchpad.net/poppy/+bug/1408301 (sriram, 19:26:32)

  3. Open Discussion (sriram, 19:28:25)
    1. ACTION: tonytan4ever to look at fastly, maxcdn's ip restriction spec (sriram, 19:32:23)


Meeting ended at 19:35:12 UTC (full logs).

Action items

  1. amitgandhinz to resurrect https://review.openstack.org/143192
  2. Everyone to review https://review.openstack.org/#/c/224955/
  3. Everyone to review https://review.openstack.org/#/c/227009/
  4. tonytan4ever to look at fastly, maxcdn's ip restriction spec


Action items, by person

  1. openstack
    1. amitgandhinz to resurrect https://review.openstack.org/143192
    2. Everyone to review https://review.openstack.org/#/c/224955/
    3. Everyone to review https://review.openstack.org/#/c/227009/
  2. tonytan4ever
    1. tonytan4ever to look at fastly, maxcdn's ip restriction spec


People present (lines said)

  1. sriram (96)
  2. tonytan4ever (25)
  3. openstack (9)
  4. ametts (5)
  5. cpowell (2)
  6. cathR (1)


Generated by MeetBot 0.1.4.