19:13:45 <sriram> #startmeeting poppy
19:13:46 <openstack> Meeting started Thu Oct  8 19:13:45 2015 UTC and is due to finish in 60 minutes.  The chair is sriram. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:13:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:13:50 <openstack> The meeting name has been set to 'poppy'
19:13:52 <malini> hola!
19:13:59 <cathR_afk> o/
19:14:10 <sriram> cathR_afk: always on tme!!
19:14:12 <sriram> :)
19:14:16 <sriram> *time
19:14:27 <sriram> sorry for being late folks
19:14:45 <malini> no worries ;)
19:14:52 <tonytan4ever> o/
19:15:34 <sriram> #topic Review last week's action items
19:15:55 <sriram> #action amitgandhinz to resurrect https://review.openstack.org/143192
19:16:06 <sriram> well that is carried over.
19:17:57 <sriram> #topic Liberty-3 updates
19:18:30 <sriram> https://launchpad.net/poppy/+milestone/liberty-3
19:19:19 <sriram> I think all of the blueprints remain pretty much at the same state.
19:19:27 <tonytan4ever> Agreed
19:19:35 <sriram> tonytan4ever: any updates here https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver
19:19:58 <tonytan4ever> Nah, I would leave it in in Good Progress state.
19:20:10 <sriram> cool
19:20:27 <sriram> I think all the rest remain in the same state, is miqui around?
19:20:56 <sriram> ok, his blueprint also remains in pretty much the same state.
19:21:33 <sriram> tonytan4ever: you had an action to look at fastly, maxcdn's ip restriction spec?
19:21:42 <tonytan4ever> Yes.
19:21:46 <sriram> did you find anything interesting?
19:21:59 <tonytan4ever> Fastly does support ipv4 and ipv6 CIDR
19:22:41 <tonytan4ever> Haven't found much information about MaxCDN
19:22:44 <sriram> awesome, and I see you added that functionality for the akamai provider as well.
19:22:46 <sriram> thanks
19:23:09 <tonytan4ever> Cool
19:23:24 <sriram> alright.
19:23:51 <sriram> #topic Action Items
19:24:03 <sriram> Everyone to review https://review.openstack.org/#/c/224955/
19:24:31 <sriram> Everyone to review  https://review.openstack.org/#/c/227009/
19:24:31 <tonytan4ever> Now it needs re-review as it went thru merge conflict
19:24:37 <sriram> malini: ^
19:24:46 <malini> will do
19:25:09 <sriram> alright
19:25:16 <sriram> #topic Open Discussion
19:25:22 <sriram> anyone have anything to discuss?
19:25:26 <malini> none from me
19:25:48 <cathR> same here
19:26:17 <tonytan4ever> I am good.
19:26:35 <sriram> alright see ya folks
19:26:40 <sriram> until next time.
19:26:50 <sriram> #endmeeting poppy