#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:00:13)
  2. Review Last Weeks Items (amitgandhinz, 19:02:08)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:02:16)
    2. : Last Week: http://eavesdrop.openstack.org/meetings/weekly_poppy_meeting/2014/weekly_poppy_meeting.2014-09-11-19.00.html (amitgandhinz, 19:02:31)
    3. ACTION: amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts (amitgandhinz, 19:03:16)
    4. ACTION: obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule (amitgandhinz, 19:04:24)

  3. Updates on Blueprints (amitgandhinz, 19:04:59)
    1. https://blueprints.launchpad.net/poppy (amitgandhinz, 19:05:08)

  4. new items (amitgandhinz, 19:12:10)
  5. Open Discussin (amitgandhinz, 19:12:48)


Meeting ended at 19:34:03 UTC (full logs).

Action items

  1. amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts
  2. obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to investigate MaxCDN CDN Manager API for master/sub accounts
  2. obulpathi
    1. obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule
  3. openstack
    1. obulpathi to keep bugging the atlanta openstack meetup organizers to get on the schedule


People present (lines said)

  1. amitgandhinz (105)
  2. obulpathi (55)
  3. tonytan4ever (16)
  4. malini (12)
  5. catherine (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.