#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:00:29)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:01:41)

  2. Review Last Weeks Action Items (amitgandhinz, 19:01:53)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-12-11-19.00.html (amitgandhinz, 19:02:02)
    2. ACTION: amitgandhinz to set up a design discussion on the Message Queue Driver in early January (amitgandhinz, 19:02:46)

  3. Review Blueprints and Bugs (amitgandhinz, 19:04:10)
    1. https://launchpad.net/poppy/+milestone/kilo-2 (amitgandhinz, 19:04:13)
    2. https://blueprints.launchpad.net/poppy/+spec/endtoend-tests (malini, 19:12:58)
    3. ACTION: malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api (amitgandhinz, 19:18:00)

  4. bugs (amitgandhinz, 19:18:19)
    1. https://bugs.launchpad.net/bugs/1401306 (amitgandhinz, 19:18:39)
    2. https://bugs.launchpad.net/bugs/1394720 (amitgandhinz, 19:24:33)
    3. https://bugs.launchpad.net/bugs/1401636 (amitgandhinz, 19:26:12)
    4. https://bugs.launchpad.net/bugs/1375341 (amitgandhinz, 19:27:00)
    5. https://bugs.launchpad.net/bugs/1381114 (amitgandhinz, 19:28:47)

  5. New Items (amitgandhinz, 19:31:54)
  6. Open Discussion (amitgandhinz, 19:32:06)
    1. http://governance.openstack.org/resolutions/20141202-project-structure-reform-spec.html (amitgandhinz, 19:33:32)


Meeting ended at 19:41:31 UTC (full logs).

Action items

  1. amitgandhinz to set up a design discussion on the Message Queue Driver in early January
  2. malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to set up a design discussion on the Message Queue Driver in early January
  2. malini
    1. malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api


People present (lines said)

  1. amitgandhinz (100)
  2. miqui_ (29)
  3. malini (24)
  4. obulpathi (15)
  5. tonytan4ever (12)
  6. mpanetta (10)
  7. wbrothers (8)
  8. uvirtbot (5)
  9. cpowell (4)
  10. openstack (3)
  11. catherineR (2)


Generated by MeetBot 0.1.4.