#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:09 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:00:16)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:02:07)

  2. Last Year This Year on Poppy (amitgandhinz, 19:02:38)
    1. Last Meeting - http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-12-18-19.00.html (amitgandhinz, 19:02:47)
    2. AGREED: amitgandhinz will hold a design discussion with the poppy team on the Message Queue Driver implementation on Thursday Jan 15, 2015 at 1pm EST (amitgandhinz, 19:07:08)
    3. ACTION: malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api (amitgandhinz, 19:07:55)

  3. Review Kilo2 Activities (amitgandhinz, 19:09:13)
    1. https://launchpad.net/poppy/+milestone/kilo-2 (amitgandhinz, 19:09:17)
    2. https://review.openstack.org/#/c/145365/ (tonytan4ever, 19:13:13)

  4. New Items (amitgandhinz, 19:22:28)
  5. Open Discussion (amitgandhinz, 19:22:42)
    1. ACTION: investigate how to do worker processes with non blocking io (amitgandhinz, 19:45:20)
    2. ACTION: research oslo.messaging (amitgandhinz, 19:45:28)


Meeting ended at 19:55:19 UTC (full logs).

Action items

  1. malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api
  2. investigate how to do worker processes with non blocking io
  3. research oslo.messaging


Action items, by person

  1. malini
    1. malini to add doc to cdn vendor wiki page on how to add a mimic plugin for their api
  2. UNASSIGNED
    1. investigate how to do worker processes with non blocking io
    2. research oslo.messaging


People present (lines said)

  1. amitgandhinz (112)
  2. malini (38)
  3. miqui_ (19)
  4. obulpathi (18)
  5. mpanetta (17)
  6. tonytan4ever (15)
  7. megan_w_ (10)
  8. miqui (8)
  9. openstack (3)
  10. wbrothers (2)
  11. catherineR (1)


Generated by MeetBot 0.1.4.