#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:01:21 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:01:32)
    1. Agenda - https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:02:37)

  2. Last Weeks Items (amitgandhinz, 19:02:50)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-01-15-19.00.html (amitgandhinz, 19:03:07)
    2. ACTION: wbrothers to add doc to cdn vendor wiki page on how to add a mimic plugin for their api (amitgandhinz, 19:07:42)

  3. Updates on Blueprints and Bugs (amitgandhinz, 19:08:10)
    1. https://launchpad.net/poppy/+milestone/kilo-3 (amitgandhinz, 19:08:13)
    2. https://bugs.launchpad.net/bugs/1408296 (amitgandhinz, 19:10:12)
    3. https://blueprints.launchpad.net/poppy/+spec/queue-driver (amitgandhinz, 19:15:25)
    4. https://github.com/stackforge/poppy/commits/master/poppy/transport/pecan/controllers/v1/home.py (amitgandhinz, 19:18:51)

  4. New Items - Taskflow vs Celery Discussion (amitgandhinz, 19:22:39)
    1. http://www.rackspace.com/cloud/big-data/ uses the workers (harlowja, 19:37:31)
    2. VOTE: Voted on "Should we implement Taskflow or Celery?" Results are, Celery: 1, Taskflow: 4 (amitgandhinz, 19:58:21)


Meeting ended at 20:00:36 UTC (full logs).

Action items

  1. wbrothers to add doc to cdn vendor wiki page on how to add a mimic plugin for their api


Action items, by person

  1. wbrothers
    1. wbrothers to add doc to cdn vendor wiki page on how to add a mimic plugin for their api


People present (lines said)

  1. amitgandhinz (103)
  2. harlowja (57)
  3. tonytan4ever (39)
  4. miqui (30)
  5. obulpathi (22)
  6. cpowell_ (14)
  7. openstack (9)
  8. wbrothers (2)
  9. catherineR (1)
  10. megan_w_ (1)


Generated by MeetBot 0.1.4.