#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 18:59:35 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 18:59:48)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy#Agenda (amitgandhinz, 19:02:22)

  2. Review Last Week (amitgandhinz, 19:02:30)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-02-05-19.00.html (amitgandhinz, 19:02:42)

  3. Kilo3 Updates (amitgandhinz, 19:06:15)
    1. https://launchpad.net/poppy/+milestone/kilo-3 (amitgandhinz, 19:06:21)
    2. https://bugs.launchpad.net/poppy/+bug/1420833 (obulpathi, 19:17:38)
    3. https://bugs.launchpad.net/poppy/+bug/1420515 (obulpathi, 19:17:42)
    4. https://bugs.launchpad.net/poppy/+bug/1421352 (obulpathi, 19:18:17)
    5. https://bugs.launchpad.net/poppy/+bug/1421352 (obulpathi, 19:18:30)
    6. https://bugs.launchpad.net/poppy/+bug/1417368 (obulpathi, 19:20:29)

  4. New Items (amitgandhinz, 19:21:40)
    1. http://docs.cloudcdn.apiary.io (amitgandhinz, 19:22:06)
    2. ACTION: ALL - review api service configuration changes in apiary (amitgandhinz, 19:23:09)
    3. http://docs.cloudcdn.apiary.io/#flavors (miqui, 19:29:14)
    4. http://docs.cloudcdn.apiary.io/#get-%2F (amitgandhinz, 19:31:51)
    5. http://docs.cloudcdn.apiary.io/#post-%2Fservices (amitgandhinz, 19:34:16)
    6. https://www.maxcdn.com/one/tutorial/setup-dedicated-ssl/ (amitgandhinz, 19:51:31)
    7. https://docs.maxcdn.com/#ssl-certificate-api (dmitry, 19:53:45)

  5. Open Discussion (amitgandhinz, 19:56:19)


Meeting ended at 20:00:14 UTC (full logs).

Action items

  1. ALL - review api service configuration changes in apiary


People present (lines said)

  1. amitgandhinz (135)
  2. miqui (66)
  3. sriram (50)
  4. obulpathi (35)
  5. dmitry (10)
  6. openstack (7)
  7. mpanetta (1)
  8. malini (1)
  9. megan_w_ (1)
  10. cpowell (1)


Generated by MeetBot 0.1.4.