#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:00:18 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:00:26)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:03:02)

  2. Last Week Today (amitgandhinz, 19:03:18)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-02-12-18.59.html (amitgandhinz, 19:03:25)
    2. ACTION: everyone read the api changes - secure certificates, content section, log delivery (amitgandhinz, 19:06:08)
    3. ACTION: malini to read the api changes (amitgandhinz, 19:06:48)
    4. ACTION: sriram to read the api changes (amitgandhinz, 19:06:54)
    5. ACTION: obulpathi to read the api changes (amitgandhinz, 19:07:02)
    6. ACTION: amitgandhinz to read the api changes (malini, 19:07:17)

  3. Bugs and Blueprints (amitgandhinz, 19:08:13)
    1. https://launchpad.net/poppy/+milestone/kilo-3 (amitgandhinz, 19:08:17)
    2. https://bugs.launchpad.net/poppy/+bug/1420945 (amitgandhinz, 19:15:55)
    3. https://bugs.launchpad.net/poppy (obulpathi, 19:19:18)
    4. https://blueprints.launchpad.net/poppy/+spec/taskflow-tests-for-flows (sriram, 19:19:43)

  4. open discussion (amitgandhinz, 19:27:57)
    1. http://en.wikipedia.org/wiki/Whitelist (malini, 19:39:18)
    2. AGREED: , geo will by default ALLOW ALL, user can specify what geo's to BLOCK. User can edit the default to be BLOCK ALL (amitgandhinz, 19:50:57)


Meeting ended at 20:00:28 UTC (full logs).

Action items

  1. everyone read the api changes - secure certificates, content section, log delivery
  2. malini to read the api changes
  3. sriram to read the api changes
  4. obulpathi to read the api changes
  5. amitgandhinz to read the api changes


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to read the api changes
  2. malini
    1. malini to read the api changes
  3. obulpathi
    1. obulpathi to read the api changes
  4. sriram
    1. sriram to read the api changes


People present (lines said)

  1. amitgandhinz (119)
  2. sriram (62)
  3. obulpathi (55)
  4. malini (53)
  5. mpanetta (36)
  6. megan_w_ (15)
  7. wbrothers (11)
  8. cpowell (10)
  9. openstack (4)
  10. catherineR (3)


Generated by MeetBot 0.1.4.