#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:04:42 UTC (full logs).

Meeting summary

  1. rollcall (amitgandhinz, 19:04:52)
    1. https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:06:59)

  2. Blueprints and Bugs (amitgandhinz, 19:07:28)
    1. https://launchpad.net/poppy/+milestone/kilo-3 (amitgandhinz, 19:10:22)
    2. ACTION: sriram to add pig files to repo for log delivery (amitgandhinz, 19:11:54)
    3. ACTION: amitgandhinz to release K package (amitgandhinz, 19:12:08)
    4. ACTION: amitgandhinz to groom L1 series (amitgandhinz, 19:12:27)

  3. Open Discussion (amitgandhinz, 19:13:00)


Meeting ended at 19:22:52 UTC (full logs).

Action items

  1. sriram to add pig files to repo for log delivery
  2. amitgandhinz to release K package
  3. amitgandhinz to groom L1 series


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to release K package
    2. amitgandhinz to groom L1 series
  2. sriram
    1. sriram to add pig files to repo for log delivery


People present (lines said)

  1. amitgandhinz (40)
  2. malini (16)
  3. sriram (13)
  4. slackorama (10)
  5. tonytan4ever (4)
  6. openstack (3)
  7. cathR (1)


Generated by MeetBot 0.1.4.