19:00:36 <amitgandhinz> #startmeeting Poppy Weekly Meeting
19:00:37 <openstack> Meeting started Thu Jun 25 19:00:36 2015 UTC and is due to finish in 60 minutes.  The chair is amitgandhinz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:40 <openstack> The meeting name has been set to 'poppy_weekly_meeting'
19:00:40 <amitgandhinz> #topic RollCall
19:01:24 <sriram> o/
19:01:30 <malini> o/
19:01:37 <mpanetta> o/
19:02:12 <cathR> o/
19:02:24 <amitgandhinz> #link Agenda https://wiki.openstack.org/wiki/Meetings/Poppy
19:02:41 <tonytan4ever> o/
19:02:42 <amitgandhinz> #topic Last Week Recap
19:02:46 <amitgandhinz> #link http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-06-18-18.59.html
19:02:50 <amitgandhinz> ugh
19:02:58 <amitgandhinz> malini: did you groom the bugs =P
19:03:11 <malini> no  - they were too nasty
19:03:14 <mpanetta> eww hairy bugs
19:03:25 <malini> can we just suqah them all & start over :/
19:03:34 <amitgandhinz> #action amitgandhinz and malini to groom the bugs
19:03:52 <amitgandhinz> malini: did you work the michaelxin to get the outstanding patches merged?
19:04:04 <malini> no :/
19:04:16 <malini> michaelxin: any chance we can get to it this week?
19:04:23 <amitgandhinz> #action malini to work with michaelxin to get the outstanding patches merged
19:04:54 <amitgandhinz> #topic Liberty Status Check
19:04:56 <amitgandhinz> #link https://launchpad.net/poppy/+milestone/liberty-1
19:04:57 <obulpathi> o/
19:05:11 <amitgandhinz> its already release date !
19:05:18 <amitgandhinz> time goes to fast!
19:05:34 <sriram> yep
19:05:44 <michaelxin> gee, time is flying.
19:05:45 <amitgandhinz> and nothing is marked as implemented =(
19:05:55 <mpanetta> oops
19:06:08 <malini> all because we didnt review anantha's patch :/
19:06:10 <michaelxin> amitgandhinz: I will work with Malini to get this done first
19:06:14 <sriram> hey this is done right? https://blueprints.launchpad.net/poppy/+spec/log-delivery
19:06:15 <obulpathi> well terminator is done right?
19:06:17 <amitgandhinz> michaelxin: thanks
19:06:20 <sriram> I saw it go through
19:06:21 <amitgandhinz> yup
19:06:37 <obulpathi> https://blueprints.launchpad.net/poppy/+spec/enable-disable-service
19:06:52 <obulpathi> Can we mark this done please
19:07:06 <amitgandhinz> updated
19:07:15 <obulpathi> thank you sir :)
19:07:18 <sriram> amitgandhinz: woot
19:07:29 <sriram> we implemented things! :)
19:07:48 <amitgandhinz> anantha: https://blueprints.launchpad.net/poppy/+spec/operator-state-api
19:07:52 <amitgandhinz> this is merged too right?
19:08:00 <anantha> It says merge conflict
19:08:13 <sriram> anantha: just rebase against master, and resubmit
19:08:25 <amitgandhinz> no, update service state is merged - https://review.openstack.org/#/c/193235/
19:08:54 <anantha> Oops, sorry. This one is merged.
19:09:40 <amitgandhinz> ok lets make sure we can get host header forwarding merged https://blueprints.launchpad.net/poppy/+spec/host-header-forwarding
19:09:48 <amitgandhinz> i think thats the one anantha just rebased right
19:09:57 <sriram> i reviewed it, just small nits
19:10:01 <sriram> +1 after that
19:10:06 <sriram> from me
19:10:13 <anantha> Yeah, will submit another patch in some time
19:10:45 <amitgandhinz> tonytan4ever: https://blueprints.launchpad.net/poppy/+spec/geo-restrictions
19:10:58 <tonytan4ever> This one is in progress.
19:11:09 <tonytan4ever> I will need another day or two to roll it out.
19:11:14 <amitgandhinz> awesome
19:11:30 <malini> read  as it'll be done by eod today
19:11:38 <amitgandhinz> lol
19:12:09 <tonytan4ever> A good news is that, once this is done, ip restrictions should be done in a day, coz the geo restrictions will be generic to applied to ip restriction
19:12:21 <amitgandhinz> yup
19:12:27 <amitgandhinz> ok the board is looking a lot better now
19:12:31 <malini> All these ask for updated end to end tests
19:12:41 <malini> & end to end tests are broken as of now :/
19:12:58 <amitgandhinz> why did they break?
19:13:17 <malini> its failing at a DNS look up step -yet to figure out why
19:13:24 <sriram> oh
19:13:33 <malini> must have been broken for a while - but we never caught it since we never run it :/
19:13:57 <malini> anantha just found out while trying to update those for hostheader stuff
19:14:21 <anantha> malini: They failed for your conf files too?
19:14:32 <malini> yeap
19:14:42 <sriram> ok lets get them fixed.
19:14:55 <sriram> do we want to open up a bug to track it?
19:14:59 <malini> we need to either fix them & run them - or drop them altogether
19:15:12 <sriram> malini, amit213: ^
19:15:13 <sriram> err
19:15:17 <sriram> amitgandhinz: ^
19:15:41 <amitgandhinz> we should fix them
19:15:47 <malini> lets add a bug - which we'll hopefully groom this week ;)
19:15:48 <amitgandhinz> and run them
19:15:57 <amitgandhinz> ok
19:16:12 <malini> I am adding it now
19:16:29 <sriram> awesome
19:16:40 <amitgandhinz> #topic Open Discussion
19:16:50 <amitgandhinz> the floor is now open
19:16:53 <amitgandhinz> anything to discuss?
19:17:52 <amitgandhinz> i will cut the liberty-1 release today
19:18:00 <malini> awesome
19:18:01 <sriram> amitgandhinz: cool
19:18:02 <amitgandhinz> and set up the liberty 2 cycle
19:18:03 <obulpathi> yay
19:18:09 <amitgandhinz> which will end on Jul 28-30
19:18:15 <amitgandhinz> #link https://wiki.openstack.org/wiki/Liberty_Release_Schedule
19:18:43 <cathR> (review the admin guide please - new endpoints)
19:18:52 <sriram> cathR: +1 will do
19:19:02 <amitgandhinz> cathR: i did, looks good to me
19:19:02 <malini> will do cathR
19:19:57 <amitgandhinz> ok, if nothing else, lets call it a cycle
19:20:17 <amitgandhinz> #endmeeting