#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:01:38 UTC (full logs).

Meeting summary

  1. roll call (amitgandhinz, 19:01:54)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:02:55)

  2. Review Last Weeks Items (amitgandhinz, 19:03:01)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-06-25-19.00.html (amitgandhinz, 19:03:13)
    2. ACTION: malini to get the outstanding security patches fixed and merged (amitgandhinz, 19:06:11)
    3. ACTION: malini to clean up/fix the many test related patches that have been out there for a while (amitgandhinz, 19:06:38)

  3. Liberty-2 Updates (amitgandhinz, 19:06:59)
    1. https://launchpad.net/poppy/+milestone/liberty-2 (amitgandhinz, 19:07:01)
    2. https://blueprints.launchpad.net/poppy/+spec/security-testing (amitgandhinz, 19:07:21)
    3. https://blueprints.launchpad.net/poppy/+spec/ip-restrictions (amitgandhinz, 19:14:49)
    4. https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver (amitgandhinz, 19:16:07)

  4. New Items (amitgandhinz, 19:18:30)
    1. https://etherpad.openstack.org/p/poppy_tokyo (amitgandhinz, 19:18:42)

  5. Poppy Submission for Tokyo (amitgandhinz, 19:18:50)
    1. https://etherpad.openstack.org/p/poppy_tokyo (amitgandhinz, 19:18:52)
    2. https://etherpad.openstack.org/p/poppy_tokyo (amitgandhinz, 19:25:23)

  6. Open Discussion (amitgandhinz, 19:34:54)


Meeting ended at 19:37:02 UTC (full logs).

Action items

  1. malini to get the outstanding security patches fixed and merged
  2. malini to clean up/fix the many test related patches that have been out there for a while


Action items, by person

  1. malini
    1. malini to get the outstanding security patches fixed and merged
    2. malini to clean up/fix the many test related patches that have been out there for a while


People present (lines said)

  1. amitgandhinz (71)
  2. malini (23)
  3. sriram (12)
  4. tonytan4ever (9)
  5. miqui (7)
  6. openstack (5)
  7. mpanetta (1)


Generated by MeetBot 0.1.4.