#openstack-meeting-alt: Poppy Weekly Meeting

Meeting started by amitgandhinz at 19:02:36 UTC (full logs).

Meeting summary

  1. Roll Call (amitgandhinz, 19:02:43)
    1. agenda https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:04:37)

  2. Last Weeks Actions (amitgandhinz, 19:05:54)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-07-02-19.01.html (amitgandhinz, 19:06:06)
    2. ACTION: malini to get the outstanding security patches fixed and merged (amitgandhinz, 19:07:13)
    3. ACTION: malini to clean up/fix the many test related patches that have been out there for a while (amitgandhinz, 19:08:55)

  3. Liberty 2 Updates (amitgandhinz, 19:09:22)
    1. https://launchpad.net/poppy/+milestone/liberty-2 (amitgandhinz, 19:09:24)
    2. https://review.openstack.org/#/c/163598/ (amitgandhinz, 19:10:21)
    3. ACTION: sriram to review all patches (sriram, 19:10:55)
    4. ACTION: tonytan4ever to hound people to review his stuff (amitgandhinz, 19:12:15)
    5. AGREED: add bp tag to branch names (amitgandhinz, 19:12:58)

  4. Tokyo (amitgandhinz, 19:22:58)
    1. https://etherpad.openstack.org/p/poppy_tokyo (amitgandhinz, 19:23:06)

  5. Open Discussion (amitgandhinz, 19:31:12)
    1. ACTION: amitgandhinz to make mimic fastly the default driver (amitgandhinz, 19:35:26)


Meeting ended at 19:38:18 UTC (full logs).

Action items

  1. malini to get the outstanding security patches fixed and merged
  2. malini to clean up/fix the many test related patches that have been out there for a while
  3. sriram to review all patches
  4. tonytan4ever to hound people to review his stuff
  5. amitgandhinz to make mimic fastly the default driver


Action items, by person

  1. amitgandhinz
    1. amitgandhinz to make mimic fastly the default driver
  2. malini
    1. malini to get the outstanding security patches fixed and merged
    2. malini to clean up/fix the many test related patches that have been out there for a while
  3. sriram
    1. sriram to review all patches
  4. tonytan4ever
    1. tonytan4ever to hound people to review his stuff


People present (lines said)

  1. amitgandhinz (84)
  2. sriram (29)
  3. miqui (22)
  4. malini (19)
  5. tonytan4ever (10)
  6. openstack (5)
  7. obulpathi (5)
  8. anantha (1)


Generated by MeetBot 0.1.4.