19:07:02 <amitgandhinz> #startmeeting Poppy Weekly Meeting
19:07:02 <openstack> Meeting started Thu Sep 10 19:07:02 2015 UTC and is due to finish in 60 minutes. The chair is amitgandhinz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:07:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:07:05 <openstack> The meeting name has been set to 'poppy_weekly_meeting'
19:07:13 <tonytan4ever> o/
19:07:34 <sriram> o/
19:10:06 <amitgandhinz> #topic review last meeting
19:10:08 <amitgandhinz> #link http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-08-27-19.03.html
19:10:23 <amitgandhinz> amitgandhinz to resurrect https://review.openstack.org/143192
19:10:37 <amitgandhinz> havent had time to work on this
19:10:39 <amitgandhinz> #action amitgandhinz to resurrect https://review.openstack.org/143192
19:10:58 <malini> o/
19:10:59 <amitgandhinz> #topic liberty-3 updates
19:11:01 <amitgandhinz> #link https://launchpad.net/poppy/+milestone/liberty-3
19:11:26 <amitgandhinz> https://blueprints.launchpad.net/poppy/+spec/gate-api-tests
19:11:40 <amitgandhinz> i still need to do this - but i dont think im going to anytime soon
19:11:51 <amitgandhinz> if someone wants to pick this up, feel free to
19:12:06 <amitgandhinz> tonytan4ever: https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver
19:12:29 <tonytan4ever> I will leave this one in Good progress.
19:12:52 <tonytan4ever> One big PR rolled out, and another is on the way.
19:13:28 <sriram> tonytan4ever: yeah need to review it.
19:13:34 <sriram> will review after meeting
19:13:34 <tonytan4ever> Yeah
19:13:37 <tonytan4ever> K
19:13:57 <tonytan4ever> Thanks
19:15:09 <amitgandhinz> tonytan4ever: https://blueprints.launchpad.net/poppy/+spec/geo-restrictions
19:15:11 <amitgandhinz> this is merged now
19:15:18 <tonytan4ever> Yeah
19:15:27 <sriram> woot
19:15:51 <amitgandhinz> ok any other bp/bug updates to cover?
19:16:06 <sriram> submitted a patch for services getting stuck in pending
19:16:13 <sriram> on maxing out dns retries.
19:16:15 <sriram> please review.
19:16:25 <tonytan4ever> +1ed on that one.
19:16:58 <sriram> ok thanks
19:17:11 <sriram> malini: please review, and suggest tests :)
19:17:30 <malini> I am lost on tht one -will give it another try
19:17:45 <sriram> malini: ok I can explain on #openstack-poppy
19:18:08 <malini> I mean I know what it does, but thinking of a reasonable test
19:18:19 <sriram> malini: yeah
19:20:46 <sriram> anyone else have anything?
19:20:54 <sriram> amitgandhinz: ^^
19:20:54 <amitgandhinz> #topic Open Discussion
19:21:11 <amitgandhinz> so we are approved with the openstack talk for tokyo
19:21:21 <amitgandhinz> need to come up with some slides now
19:21:29 <amitgandhinz> maybe next week we can do some brainstorming on it
19:21:37 <sriram> woot woot!
19:21:42 <tonytan4ever> Sounds good to me.
19:21:44 <sriram> sure
19:23:29 <amitgandhinz> i dont have anything else
19:23:37 <tonytan4ever> I am good
19:23:41 <sriram> ok o/
19:23:55 <malini> me neither
19:25:49 <amitgandhinz> ok thanks everyone
19:25:52 <amitgandhinz> #endmeeting