19:15:51 <amitgandhinz> #startmeeting Poppy Weekly Meeting
19:15:51 <openstack> Meeting started Thu Nov  5 19:15:51 2015 UTC and is due to finish in 60 minutes.  The chair is amitgandhinz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:15:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:15:55 <openstack> The meeting name has been set to 'poppy_weekly_meeting'
19:16:12 <amitgandhinz> sorry team, got confused with the daylight savings time switch
19:16:24 <tonytan4ever> 0/
19:16:25 <amitgandhinz> #topic Rollcall
19:16:26 <tonytan4ever> o/
19:16:33 <cathR> o/
19:19:29 <amitgandhinz> #link Agenda https://wiki.openstack.org/wiki/Meetings/Poppy
19:19:38 <amitgandhinz> #topic Recap
19:20:12 <amitgandhinz> well looks like the last two meetings were skipped =/
19:21:10 <malini> o/
19:21:47 <tonytan4ever> I remember we skipped last one.
19:21:51 <malini> sorry - the clock change messed me up
19:22:00 <tonytan4ever> Yeah
19:22:01 <amitgandhinz> messed us all up =P
19:22:12 <amitgandhinz> #topic Mitaka Cycle
19:22:15 <amitgandhinz> #link https://blueprints.launchpad.net/poppy/mitaka
19:22:33 <amitgandhinz> ok, so i did some grooming and released and closed out the liberty cycle blueprints
19:22:38 <amitgandhinz> and moved the open ones to mitaka
19:23:16 <amitgandhinz> this series i want to follow the new way that is supported in big tent where we do intermediary releases instead of the m-1, m-2, m-3 milestone releases
19:23:22 <amitgandhinz> it feels more natural to the way the team works
19:23:56 <malini> +1
19:24:01 <amitgandhinz> i still need to reset the priorities on those blueprints though
19:24:06 <amitgandhinz> they look out of whack right now
19:24:23 <amitgandhinz> and i will remove the milestones that have currently been assigned
19:24:57 <tonytan4ever> sounds good to me
19:26:40 <amitgandhinz> ok priorities set correctly
19:27:41 <amitgandhinz> so tonytan4ever, updates on the SSL blueprints?
19:27:50 <amitgandhinz> there are 3 of them which really look like duplicates of each other
19:28:49 <tonytan4ever> I'd say still keep them in good progress state
19:29:06 <amitgandhinz> will do
19:29:29 <tonytan4ever> I will need to finish dedicated cert/ shared-san/ and shared-wildcard
19:29:35 <amitgandhinz> ya
19:30:03 <tonytan4ever> Cool
19:30:28 <amitgandhinz> malini: do you know what state this bp is in https://blueprints.launchpad.net/poppy/+spec/security-testing
19:30:57 <malini> amitgandhinz: its in progress - but its an ongoing thing
19:31:08 <malini> it wud be like 'Add unit tests'
19:31:09 <malini> :/
19:31:47 <amitgandhinz> add unit tests for security testing?
19:31:55 <malini> well - know
19:31:58 <malini> no
19:31:59 <amitgandhinz> can you add more details to the bp of what is still required to be added?
19:31:59 <malini> grr..
19:32:21 <malini> What I meant is Adding new security tests will be an ongoing thing
19:32:30 <malini> we'll need new ones as we have new endpoints
19:32:41 <malini> So I dont really see this bp as ever being done :/
19:32:41 <amitgandhinz> at some point this bp has to be called done
19:32:55 <amitgandhinz> do we have the ones we need for the existing endpoints?
19:33:13 <malini> except for the most recently added endpoints
19:33:17 <malini> we are covered
19:33:45 <amitgandhinz> then lets add to that bp that we need to add sec tests for the new ones we added
19:33:52 <malini> ok
19:33:53 <amitgandhinz> so then we know what is remaining
19:34:21 <amitgandhinz> if we have coverage for everything that is current then we can close the story, and just make it part of our done done criteria to always add sec tests
19:36:14 <amitgandhinz> ok i updated the work items to reflect whats done and remaining
19:36:39 <malini> i would like to work on this with kolla https://blueprints.launchpad.net/poppy/+spec/gate-api-tests
19:37:34 <amitgandhinz> assigned
19:38:22 <malini> thx
19:38:43 <amitgandhinz> I also just pulled in the horizon plug in work which is something that sriram has expressed interest in doing at some point
19:39:53 <amitgandhinz> ok, anything else to talk about regarding blueprints for the M release?
19:40:32 <amitgandhinz> #topic Open Discussion
19:40:41 <amitgandhinz> Any open discussion items?
19:40:58 <tonytan4ever> I am good for right now.
19:41:10 <malini> me too
19:41:20 <amitgandhinz> #action amitgandhinz to add the poppy talk link to the wiki page
19:41:33 <amitgandhinz> ok thanks everyone
19:41:36 <amitgandhinz> #endmeeting