19:08:13 <amitgandhinz> #startmeeting Poppy Weekly Meeting
19:08:14 <openstack> Meeting started Thu Nov 12 19:08:13 2015 UTC and is due to finish in 60 minutes.  The chair is amitgandhinz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:08:18 <openstack> The meeting name has been set to 'poppy_weekly_meeting'
19:08:20 <amitgandhinz> #topic Roll Call
19:08:24 <malini> o/
19:08:25 <tonytan4ever> o/
19:09:42 <amitgandhinz> #link Agenda https://wiki.openstack.org/wiki/Meetings/Poppy
19:10:15 <amitgandhinz> #topic Last Week Today
19:10:19 <amitgandhinz> #link http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2015/poppy_weekly_meeting.2015-11-05-19.15.html
19:10:28 <amitgandhinz> amitgandhinz to add the poppy talk link to the wiki page
19:10:30 <amitgandhinz> this is done
19:10:55 <amitgandhinz> #link https://wiki.openstack.org/wiki/Poppy/Talks#OpenStack_Tokyo_Conference_.28Oct_2015.29
19:11:00 <cathR> o/
19:11:13 <malini> cathR: \o/
19:11:21 <amitgandhinz> #topic Update on Mitaka Cycle
19:11:23 <cathR> :)
19:11:24 <amitgandhinz> #link https://blueprints.launchpad.net/poppy/mitaka
19:11:52 <amitgandhinz> tonytan4ever: update on the 3 SSL blueprints?
19:12:25 <tonytan4ever> I'd leave it for In Good Progress.
19:12:31 <amitgandhinz> ok
19:12:40 <amitgandhinz> malini: https://blueprints.launchpad.net/poppy/+spec/gate-api-tests
19:12:53 <malini> haven't started on tht yet
19:13:39 <malini> will get to it soon
19:13:50 <amitgandhinz> ok i dont believe any of the other blueprints are being worked on yet etither =(
19:14:22 <amitgandhinz> we need a bp for the analytics story
19:15:45 <amitgandhinz> #action amitgandhinz to create the story for CDN analytics drivers
19:16:08 <amitgandhinz> #topic Open Discussion
19:17:11 <amitgandhinz> ok one of the things i want to start doing is tagging releasable code
19:17:32 <tonytan4ever> +1
19:17:33 <amitgandhinz> so when the branch is stable and we know the tests are passing etc, we tag the branch and operators can deploy it
19:18:02 <mkmad> Sounds good.
19:18:33 <amitgandhinz> this is in line with some of the stuff discussed in Tokyo
19:18:48 <amitgandhinz> im still trying to figure out the process but you should start seeing this happen shortly
19:18:58 <amitgandhinz> ok anything else anyone want to chat about?
19:19:36 <malini> nothing from me
19:19:52 <tonytan4ever> I am good as well.
19:19:53 <amitgandhinz> ok in that case, thanks everyone
19:19:58 <amitgandhinz> #endmeeting