19:01:01 <amitgandhinz> #startmeeting Poppy Weekly Meeting
19:01:02 <openstack> Meeting started Thu Jan 28 19:01:01 2016 UTC and is due to finish in 60 minutes.  The chair is amitgandhinz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:05 <sriram> yo yo yo
19:01:06 <openstack> The meeting name has been set to 'poppy_weekly_meeting'
19:01:24 <amitgandhinz> #topic Rollcall
19:01:28 <sriram> o/
19:01:48 <tonytan4ever> o/
19:01:52 <amitgandhinz> #link https://wiki.openstack.org/wiki/Meetings/Poppy
19:01:58 <amitgandhinz> Agenda ^
19:02:01 <malini> o/
19:02:27 <cathR> o/
19:02:39 <amitgandhinz> #topic Review Last Week
19:02:40 <amitgandhinz> #link http://eavesdrop.openstack.org/meetings/poppy/2016/poppy.2016-01-21-19.05.html
19:02:44 <amitgandhinz> well nothing to report here lol
19:02:52 <amitgandhinz> looks pretty blank to me
19:03:09 <sriram> yeah we skipped the meeting last time.
19:03:24 <amitgandhinz> #topic Mitaka Progress
19:03:26 <amitgandhinz> #link https://blueprints.launchpad.net/poppy/mitaka
19:03:43 <amitgandhinz> sriram: Analytics Update - https://blueprints.launchpad.net/poppy/+spec/analytics
19:04:09 <sriram> amitgandhinz: yeah I have a base patch and a dependent patch
19:04:16 <sriram> let me get those patches
19:04:29 <sriram> base patch: https://review.openstack.org/265924
19:04:39 <sriram> dependent patch: https://review.openstack.org/271528
19:05:30 <sriram> so good progress :)
19:05:41 <amitgandhinz> the first one has a couple of +2's on it
19:05:43 <amitgandhinz> can we merge it?
19:05:55 <amitgandhinz> its sitting at +5 overall
19:06:10 <sriram> we can nothing stopping us.
19:06:17 <amitgandhinz> the other one has a -1
19:06:36 <sriram> yeah addressing them
19:06:50 <sriram> and also fixing the way we handle async stuff, for better performance
19:07:04 <amitgandhinz> ok cool
19:07:20 <amitgandhinz> tonytan4ever: https://blueprints.launchpad.net/poppy/+spec/akamai-ssl-driver
19:07:39 <tonytan4ever> This one is an ongoing process
19:07:49 <tonytan4ever> Might leave it as Good Progress ?
19:08:05 <amitgandhinz> ya
19:08:09 <tonytan4ever> Cool
19:08:25 <amitgandhinz> sbartel around?
19:08:32 <amitgandhinz> not in the channel
19:08:58 <amitgandhinz> i did see him try to create the horizon ui project but havent seem any progress on it since then
19:09:04 <sriram> dont see him here.
19:09:25 <amitgandhinz> ok any other blueprints or bugs we need to discuss?
19:09:31 <sriram> malini: ^
19:11:08 <sriram> I dont think so, these are the ones we are making major progress on.
19:12:08 <amitgandhinz> ok
19:12:14 <amitgandhinz> #topic Big Tent
19:12:25 <amitgandhinz> okay, lets have a discussion about Big Tent
19:12:34 <amitgandhinz> we should probably apply for this
19:12:47 <sriram> +1
19:12:57 <amitgandhinz> get some formality around our project since we are doing everything in the openstack way
19:13:03 <sriram> what are the criteria we need to match?
19:13:25 <mkmad> Is there a deadline for the application?
19:13:43 <amitgandhinz> #link http://inaugust.com/posts/big-tent.html
19:15:12 <amitgandhinz> basically if you are doing everything in the community in an openstack mindset then you are an openstack project and can ask to be part of big tent
19:15:31 <amitgandhinz> as far as i can tell, nothing else changes in the way we are currently doing things
19:16:15 <malini> Just found this one https://governance.openstack.org/reference/new-projects-requirements.html
19:16:25 <sriram> amitgandhinz: ok that makes sense.
19:16:27 * sriram clicks
19:17:17 <amitgandhinz> we have a strong history of all of that
19:17:32 <sriram> liasons.
19:17:44 <sriram> that is the only thing I can think about.
19:17:55 <sriram> I think we meet the other requirements
19:18:21 <sriram> amitgandhinz: at this point, since you are the PTL, you would be the liason too? So I think we meet that as well.
19:18:25 <amitgandhinz> we may as well ask, worse case they come back with some requests
19:19:30 <sriram> amitgandhinz: true
19:19:35 <amitgandhinz> ok i will send an email to the TC for consideration
19:19:43 <sriram> wooot
19:19:47 <amitgandhinz> any objections?
19:20:14 <sriram> you waana do a vote?
19:20:16 <sriram> :P
19:20:21 <mkmad> Nope, please fire the email away!!
19:20:27 <amitgandhinz> #vote apply for Big Tent
19:20:35 <sriram> #vote Yes
19:20:38 <mkmad> +1
19:20:45 <amitgandhinz> #vote Yes
19:20:48 <mkmad> #vote Yes
19:20:48 <malini> #vote Yes
19:21:03 <cathR> #vote Yes
19:21:31 <sriram> Nice
19:21:57 <amitgandhinz> oops did that wrong lol
19:22:14 <amitgandhinz> #startvote Should we apply for Big Tent? Yes, No
19:22:15 <openstack> Begin voting on: Should we apply for Big Tent? Valid vote options are Yes, No.
19:22:16 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:22:21 <amitgandhinz> #vote Yes
19:22:24 <sriram> #vote Yes
19:22:36 <mkmad> #vote Yes
19:22:54 <cathR> #vote Yes
19:23:10 <amitgandhinz> malini: tonytan4ever ?
19:23:14 <malini> #vote Yes
19:23:17 <tonytan4ever> YES
19:23:25 <tonytan4ever> #vote Yes
19:23:26 <amitgandhinz> #endvote
19:23:26 <openstack> Voted on "Should we apply for Big Tent?" Results are
19:23:27 <openstack> Yes (6): amitgandhinz, malini, mkmad, cathR, sriram, tonytan4ever
19:23:41 <amitgandhinz> great
19:23:47 <amitgandhinz> #topic Open Discussion
19:24:07 <amitgandhinz> so i submitted a talk for Austin Openstack
19:24:19 <sriram> nice work!
19:24:22 <amitgandhinz> just submitted one talk this time, same as the one i gave in Tokyo
19:24:24 <mkmad> Nice.
19:24:45 <mkmad> What did you give on Tokyo?
19:24:50 <amitgandhinz> anyone else want to submit one?
19:24:50 <cathR> Woot! Come to Austin!
19:25:17 <sriram> tonytan4ever and I were thinking about showing of our usage on taskflow in poppy
19:25:21 <amitgandhinz> mkmad: you can watch it online - https://www.openstack.org/summit/tokyo-2015/videos/presentation/cdn-for-your-cloud-openstack-poppy
19:25:30 <sriram> tonytan4ever: ^
19:25:31 <tonytan4ever> yes
19:25:39 <amitgandhinz> sriram: tonytan4ever: you should submit the talk
19:25:42 <amitgandhinz> the deadline is feb 1
19:25:56 <tonytan4ever> Okay
19:26:03 <sriram> ok, lets work it on tomorrow, tonytan4ever :)
19:26:04 <mkmad> amitgandhinz: Great,Thanks!!
19:26:05 <tonytan4ever> We will try submit the talk tomorrow
19:26:49 <amitgandhinz> ok any other topics to discuss?
19:26:55 <sriram> nothing from me
19:27:18 <amitgandhinz> #action amitgandhinz to email TC regarding Big Tent
19:29:47 <amitgandhinz> ok thanks everyone
19:29:50 <amitgandhinz> #endmeeting