#openstack-powervm: PowerVM CI Meeting

Meeting started by adreznec at 02:02:35 UTC (full logs).

Meeting summary

  1. Current status (adreznec, 02:03:00)
    1. ACTION: wangqwsh to try increasing OSA VM memory to 10gb/12gb and retesting (adreznec, 02:16:11)
    2. ACTION: esberglu to continue testing RESTAPIPipe patch with assistance from efried (adreznec, 02:20:55)

  2. Next steps (adreznec, 02:21:34)
    1. ACTION: adreznec to get pypowervm update published to pypi to drive towards getting pypowervm in g-r (adreznec, 02:24:56)
    2. ACTION: esberglu to switch temptest skip list from name to test id (thorst_, 02:28:23)


Meeting ended at 02:33:27 UTC (full logs).

Action items

  1. wangqwsh to try increasing OSA VM memory to 10gb/12gb and retesting
  2. esberglu to continue testing RESTAPIPipe patch with assistance from efried
  3. adreznec to get pypowervm update published to pypi to drive towards getting pypowervm in g-r
  4. esberglu to switch temptest skip list from name to test id


Action items, by person

  1. adreznec
    1. adreznec to get pypowervm update published to pypi to drive towards getting pypowervm in g-r
  2. wangqwsh
    1. wangqwsh to try increasing OSA VM memory to 10gb/12gb and retesting
  3. UNASSIGNED
    1. esberglu to continue testing RESTAPIPipe patch with assistance from efried
    2. esberglu to switch temptest skip list from name to test id


People present (lines said)

  1. adreznec (68)
  2. thorst_ (42)
  3. wangqwsh (18)
  4. openstack (3)


Generated by MeetBot 0.1.4.