#openstack-powervm: PowerVM CI Meeting

Meeting started by adreznec at 13:30:34 UTC (full logs).

Meeting summary

  1. Current Status (adreznec, 13:31:48)
    1. http://184.172.12.213/02/396002/1/silent/neutron-pvm-dsvm-tempest-full/3aed2d8/ (esberglu, 13:35:41)
    2. ACTION: thorst to validate efried's rev of remote patch (thorst_, 13:38:16)
    3. ACTION: efried to diag/debug "looking for LU with checksum" loop (efried, 13:38:41)
    4. ACTION: esberglu to put remote patch in CI when ready (esberglu, 13:39:34)
    5. ACTION: esberglu to figure out where the pypowervm debug logs are (thorst_, 13:54:27)
    6. ACTION: esberglu find a way to clean compute nodes from management playbook (esberglu, 14:03:58)
    7. http://morpheus.rch.stglabs.ibm.com/#/c/4033/ (wangqwsh, 14:08:07)


Meeting ended at 14:10:36 UTC (full logs).

Action items

  1. thorst to validate efried's rev of remote patch
  2. efried to diag/debug "looking for LU with checksum" loop
  3. esberglu to put remote patch in CI when ready
  4. esberglu to figure out where the pypowervm debug logs are
  5. esberglu find a way to clean compute nodes from management playbook


Action items, by person

  1. efried
    1. thorst to validate efried's rev of remote patch
    2. efried to diag/debug "looking for LU with checksum" loop
  2. esberglu
    1. esberglu to put remote patch in CI when ready
    2. esberglu to figure out where the pypowervm debug logs are
    3. esberglu find a way to clean compute nodes from management playbook


People present (lines said)

  1. thorst_ (63)
  2. efried (43)
  3. adreznec (33)
  4. esberglu (30)
  5. wangqwsh (18)
  6. openstack (3)


Generated by MeetBot 0.1.4.