#openstack-powervm: PowerVM Driver Meeting

Meeting started by adreznec at 14:06:23 UTC (full logs).

Meeting summary

  1. Current status (adreznec, 14:06:52)
    1. ACTION: efried to update requirements change set per comments. (efried1, 14:10:01)
    2. ACTION: efried1 to update requirements change set per comments. (efried1, 14:10:19)
    3. ACTION: thorst to respond to https://review.openstack.org/#/c/391284/3/nova/objects/migrate_data.py@301 (efried1, 14:19:55)
    4. ACTION: adreznec thorst and efried1 to bring up PowerVM subteam/reviews in the next Nova meeting (adreznec, 14:25:01)

  2. Priority reviews (adreznec, 14:25:26)
  3. Priority bugs/defects (adreznec, 14:27:05)
  4. CI discussion (adreznec, 14:28:33)
    1. ACTION: esberglu update novalink in CI env (esberglu, 14:29:24)
    2. http://184.172.12.213/15/328315/19/check/nova-powervm-pvm-dsvm-tempest-full/9564270/ (esberglu, 14:31:48)
    3. ACTION: efried1 esberglu to analyze http://184.172.12.213/15/328315/19/check/nova-powervm-pvm-dsvm-tempest-full/9564270/ (efried1, 14:33:50)
    4. ACTION: esberglu to try another CI run with latest patch and report results (adreznec, 14:45:15)


Meeting ended at 14:54:58 UTC (full logs).

Action items

  1. efried to update requirements change set per comments.
  2. efried1 to update requirements change set per comments.
  3. thorst to respond to https://review.openstack.org/#/c/391284/3/nova/objects/migrate_data.py@301
  4. adreznec thorst and efried1 to bring up PowerVM subteam/reviews in the next Nova meeting
  5. esberglu update novalink in CI env
  6. efried1 esberglu to analyze http://184.172.12.213/15/328315/19/check/nova-powervm-pvm-dsvm-tempest-full/9564270/
  7. esberglu to try another CI run with latest patch and report results


Action items, by person

  1. adreznec
    1. adreznec thorst and efried1 to bring up PowerVM subteam/reviews in the next Nova meeting
  2. efried1
    1. efried1 to update requirements change set per comments.
    2. adreznec thorst and efried1 to bring up PowerVM subteam/reviews in the next Nova meeting
    3. efried1 esberglu to analyze http://184.172.12.213/15/328315/19/check/nova-powervm-pvm-dsvm-tempest-full/9564270/
  3. esberglu
    1. esberglu update novalink in CI env
    2. efried1 esberglu to analyze http://184.172.12.213/15/328315/19/check/nova-powervm-pvm-dsvm-tempest-full/9564270/
    3. esberglu to try another CI run with latest patch and report results
  4. openstack
    1. thorst to respond to https://review.openstack.org/#/c/391284/3/nova/objects/migrate_data.py@301
  5. thorst
    1. thorst to respond to https://review.openstack.org/#/c/391284/3/nova/objects/migrate_data.py@301
    2. adreznec thorst and efried1 to bring up PowerVM subteam/reviews in the next Nova meeting


People present (lines said)

  1. adreznec (80)
  2. efried1 (44)
  3. thorst (29)
  4. esberglu (21)
  5. wangqwsh (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.