#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 14:01:47 UTC (full logs).

Meeting summary

  1. openstack ci (esberglu, 14:05:27)
    1. ACTION: thorst and adreznec to do their reviews (thorst, 14:07:04)
    2. ACTION: esberglu Get into Jupiter cloud, make zuul mergers (thorst, 14:13:56)

  2. OSA CI (esberglu, 14:15:12)
    1. ACTION: : esberglu: Get neo4 and neo50 configured for CI (esberglu, 14:18:11)

  3. Drivers (esberglu, 14:21:26)
    1. https://review.openstack.org/#/c/391288/ (thorst, 14:22:46)
    2. ACTION: : all: review the WIP nova patches (esberglu, 14:23:38)
    3. ACTION: esberglu: Tag out of tree drives for ocata 2 milestone (esberglu, 14:25:03)
    4. ACTION: wangqwsh to push updates back into nova-powervm based on review comments on nova WIP patches (thorst, 14:31:00)

  4. General Discussion (esberglu, 14:31:14)
    1. http://ci-watch.tintri.com/project?project=nova (esberglu, 14:40:01)


Meeting ended at 14:49:06 UTC (full logs).

Action items

  1. thorst and adreznec to do their reviews
  2. esberglu Get into Jupiter cloud, make zuul mergers
  3. : esberglu: Get neo4 and neo50 configured for CI
  4. : all: review the WIP nova patches
  5. esberglu: Tag out of tree drives for ocata 2 milestone
  6. wangqwsh to push updates back into nova-powervm based on review comments on nova WIP patches


Action items, by person

  1. adreznec
    1. thorst and adreznec to do their reviews
  2. esberglu
    1. esberglu Get into Jupiter cloud, make zuul mergers
    2. : esberglu: Get neo4 and neo50 configured for CI
    3. esberglu: Tag out of tree drives for ocata 2 milestone
  3. thorst
    1. thorst and adreznec to do their reviews
  4. wangqwsh
    1. wangqwsh to push updates back into nova-powervm based on review comments on nova WIP patches


People present (lines said)

  1. thorst (51)
  2. esberglu (49)
  3. adreznec (21)
  4. wangqwsh (14)
  5. openstack (3)


Generated by MeetBot 0.1.4.