#openstack-powervm: powervm_driver_meeting

Meeting started by adreznec at 14:08:45 UTC (full logs).

Meeting summary

  1. In-tree driver status (adreznec, 14:09:50)
    1. https://review.openstack.org/413736 (efried, 14:10:30)
    2. ACTION: efried to change namespace from nova_powervm to powervm_ext (efried, 14:13:52)
    3. ACTION: wangqwsh to confirm this fixes whatever issues he was seeing. (efried, 14:14:37)
    4. https://github.com/openstack/networking-powervm/blob/master/devstack/settings#L6 (efried, 14:31:04)
    5. ACTION: adreznec to propose networking-powervm change to move from VIRT_DRIVER to local.conf option to decide which networking thingies to install. (efried, 14:42:14)
    6. ACTION: esberglu to drive discussion: two CI runs per change set: in- and out-of-tree. In-tree much smaller, with plan to grow in lockstep with in-tree driver merges. (efried, 14:57:07)


Meeting ended at 15:02:00 UTC (full logs).

Action items

  1. efried to change namespace from nova_powervm to powervm_ext
  2. wangqwsh to confirm this fixes whatever issues he was seeing.
  3. adreznec to propose networking-powervm change to move from VIRT_DRIVER to local.conf option to decide which networking thingies to install.
  4. esberglu to drive discussion: two CI runs per change set: in- and out-of-tree. In-tree much smaller, with plan to grow in lockstep with in-tree driver merges.


Action items, by person

  1. adreznec
    1. adreznec to propose networking-powervm change to move from VIRT_DRIVER to local.conf option to decide which networking thingies to install.
  2. efried
    1. efried to change namespace from nova_powervm to powervm_ext
  3. wangqwsh
    1. wangqwsh to confirm this fixes whatever issues he was seeing.


People present (lines said)

  1. thorst (66)
  2. efried (59)
  3. adreznec (40)
  4. openstack (3)
  5. wangqwsh (1)


Generated by MeetBot 0.1.4.