#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 14:00:03 UTC (full logs).

Meeting summary

  1. Status (esberglu, 14:02:29)
    1. https://review.openstack.org/391288 https://review.openstack.org/409401 https://review.openstack.org/409402 https://review.openstack.org/409404 (efried, 14:04:53)
    2. ACTION: thorst to research the status of os-vif in core nova (efried, 14:08:35)
    3. ACTION: wangqwsh and xia to seed next two change sets: 1) PlugVifs and supporting code for OVS only; 2) SSP disk driver and supporting code. (efried, 14:10:11)
    4. ACTION: esberglu to start work on the split-CI (efried, 14:26:05)
    5. ACTION: esberglu: Test dns / apt on staging environment (esberglu, 14:33:52)
    6. ACTION: : esberglu: Find a way to get notified of new tempest tests (esberglu, 14:39:38)


Meeting ended at 14:49:03 UTC (full logs).

Action items

  1. thorst to research the status of os-vif in core nova
  2. wangqwsh and xia to seed next two change sets: 1) PlugVifs and supporting code for OVS only; 2) SSP disk driver and supporting code.
  3. esberglu to start work on the split-CI
  4. esberglu: Test dns / apt on staging environment
  5. : esberglu: Find a way to get notified of new tempest tests


Action items, by person

  1. esberglu
    1. esberglu to start work on the split-CI
    2. esberglu: Test dns / apt on staging environment
    3. : esberglu: Find a way to get notified of new tempest tests
  2. thorst
    1. thorst to research the status of os-vif in core nova
  3. wangqwsh
    1. wangqwsh and xia to seed next two change sets: 1) PlugVifs and supporting code for OVS only; 2) SSP disk driver and supporting code.
  4. xia
    1. wangqwsh and xia to seed next two change sets: 1) PlugVifs and supporting code for OVS only; 2) SSP disk driver and supporting code.


People present (lines said)

  1. efried (56)
  2. thorst (51)
  3. esberglu (32)
  4. wangqwsh (8)
  5. adreznec (8)
  6. openstack (3)
  7. xia (2)
  8. nbante (1)
  9. BorD__ (1)


Generated by MeetBot 0.1.4.