#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 14:02:06 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/438119 is the bottom-most spawn/delete change set. It is +1/+1, and ready for core reviews. I mentioned it in #openstack-nova yesterday, and will bring it up in the meeting on Thursday. (efried, 14:04:07)
    2. https://review.openstack.org/438598 (#2) is jenkins/CI +1, ready for in-house review. This makes spawn/delete actually create/destroy the LPAR. No TaskFlow, no extra_specs. (efried, 14:05:04)
    3. https://review.openstack.org/#/c/427380/ is power on/off & reboot, now third in the chain, because why not. It's jenkins/CI +1, ready for in-house review. (efried, 14:05:42)
    4. https://review.openstack.org/#/c/438729/ adds TaskFlow. Ready for in-house review. (efried, 14:06:02)
    5. https://review.openstack.org/#/c/391288/ adds flavor extra specs, and brings us up to where that change set was before, with one small exception: no conf. (efried, 14:06:34)
    6. ACTION: all: Review in-tree changesets (esberglu, 14:07:32)
    7. ACTION: all: Do some nova reviews. (efried, 14:10:36)
    8. ACTION: all: Review pike blueprints (esberglu, 14:18:30)

  1. CI (esberglu, 14:21:56)
    1. ACTION: esberglu to re-reinstall that node and rebuild the SSP (efried, 14:29:23)
    2. ACTION: adreznec thorst to corner @changh & @minhn about disk selection in the installer. (efried, 14:29:42)
    3. ACTION: : esberglu: See if we can use neo4 for CI (esberglu, 14:38:19)


Meeting ended at 14:49:14 UTC (full logs).

Action items

  1. all: Review in-tree changesets
  2. all: Do some nova reviews.
  3. all: Review pike blueprints
  4. esberglu to re-reinstall that node and rebuild the SSP
  5. adreznec thorst to corner @changh & @minhn about disk selection in the installer.
  6. : esberglu: See if we can use neo4 for CI


Action items, by person

  1. adreznec
    1. adreznec thorst to corner @changh & @minhn about disk selection in the installer.
  2. esberglu
    1. esberglu to re-reinstall that node and rebuild the SSP
    2. : esberglu: See if we can use neo4 for CI
  3. thorst
    1. adreznec thorst to corner @changh & @minhn about disk selection in the installer.
  4. UNASSIGNED
    1. all: Review in-tree changesets
    2. all: Do some nova reviews.
    3. all: Review pike blueprints


People present (lines said)

  1. thorst (48)
  2. efried (47)
  3. esberglu (30)
  4. adreznec (14)
  5. nbante (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.