#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:01:45 UTC (full logs).

Meeting summary

  1. In Tree Driver (esberglu, 13:02:23)
  2. Out of Tree Driver (esberglu, 13:07:47)
    1. ACTION: adreznec to hold the whip on jfoliva to get the new pypowervm release out. (efried, 13:11:04)
    2. ACTION: adreznec to close https://review.openstack.org/#/c/440811/ (efried, 13:11:18)

  3. CI (esberglu, 13:13:01)
    1. http://184.172.12.213/52/445652/3/check/nova-out-of-tree-pvm/ab6525c/powervm_os_ci.html (esberglu, 13:14:29)
    2. ACTION: esberglu: Add CI logic for applying proper changesets (esberglu, 13:34:06)


Meeting ended at 13:49:30 UTC (full logs).

Action items

  1. adreznec to hold the whip on jfoliva to get the new pypowervm release out.
  2. adreznec to close https://review.openstack.org/#/c/440811/
  3. esberglu: Add CI logic for applying proper changesets


Action items, by person

  1. adreznec
    1. adreznec to hold the whip on jfoliva to get the new pypowervm release out.
    2. adreznec to close https://review.openstack.org/#/c/440811/
  2. esberglu
    1. esberglu: Add CI logic for applying proper changesets
  3. openstack
    1. adreznec to close https://review.openstack.org/#/c/440811/


People present (lines said)

  1. efried (80)
  2. esberglu (65)
  3. adreznec (10)
  4. openstack (3)


Generated by MeetBot 0.1.4.