#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:00:41 UTC (full logs).

Meeting summary

  1. Out Of Tree Driver (esberglu, 13:03:11)
    1. https://github.com/openstack/nova/commits/stable/ocata (thorst, 13:10:58)
    2. ACTION: esberglu: Open bug for upload issue (esberglu, 13:46:53)
    3. ACTION: efried drive pypowervm and nova-powervm fixes for upload issue (thorst, 13:48:41)
    4. ACTION: esberglu determine if newton is impacted (thorst, 13:48:54)
    5. ACTION: adreznec ship out a new pypowervm once this whole fiasco is solved :-) (thorst, 13:50:27)


Meeting ended at 14:11:13 UTC (full logs).

Action items

  1. esberglu: Open bug for upload issue
  2. efried drive pypowervm and nova-powervm fixes for upload issue
  3. esberglu determine if newton is impacted
  4. adreznec ship out a new pypowervm once this whole fiasco is solved :-)


Action items, by person

  1. adreznec
    1. adreznec ship out a new pypowervm once this whole fiasco is solved :-)
  2. efried
    1. efried drive pypowervm and nova-powervm fixes for upload issue
  3. esberglu
    1. esberglu: Open bug for upload issue
    2. esberglu determine if newton is impacted


People present (lines said)

  1. thorst (102)
  2. efried (47)
  3. adreznec (32)
  4. esberglu (27)
  5. nbante (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.