#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:01:41 UTC (full logs).

Meeting summary

  1. In-tree Driver (esberglu, 13:02:59)
    1. ACTION: esberglu: Port IT changes OOT (esberglu, 13:10:35)

  2. OOT Driver (esberglu, 13:11:09)
    1. ACTION: efried to ask nova cores what to do about new ownership / co-authorship of in-tree changes. (efried, 13:14:31)
    2. ACTION: edmondsw and thorst to discuss BP with PVC folks (thorst, 13:22:54)

  3. PowerVM CI (esberglu, 13:23:42)
    1. ACTION: thorst to set up OVS meeting (thorst, 13:33:28)

  4. Driver Testing (esberglu, 13:36:25)
  5. Open Discussion (esberglu, 13:51:07)


Meeting ended at 14:06:39 UTC (full logs).

Action items

  1. esberglu: Port IT changes OOT
  2. efried to ask nova cores what to do about new ownership / co-authorship of in-tree changes.
  3. edmondsw and thorst to discuss BP with PVC folks
  4. thorst to set up OVS meeting


Action items, by person

  1. edmondsw
    1. edmondsw and thorst to discuss BP with PVC folks
  2. efried
    1. efried to ask nova cores what to do about new ownership / co-authorship of in-tree changes.
  3. esberglu
    1. esberglu: Port IT changes OOT
  4. thorst
    1. edmondsw and thorst to discuss BP with PVC folks
    2. thorst to set up OVS meeting


People present (lines said)

  1. thorst (90)
  2. efried (58)
  3. esberglu (37)
  4. jay1_ (18)
  5. edmondsw (17)
  6. openstack (4)


Generated by MeetBot 0.1.4.