#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:04:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/powervm_driver_meeting_agenda (esberglu, 13:05:16)

  1. In Tree Driver (esberglu, 13:05:24)
    1. https://etherpad.openstack.org/p/powervm-in-tree-todos (esberglu, 13:05:37)
    2. https://review.openstack.org/#/c/498614/ <== this passed our CI. (efried, 13:07:46)
    3. ACTION: esberglu: Port host_uuid change to IT config drive patch (esberglu, 13:11:33)
    4. ACTION: esberglu: Finish UT for OOT host_uuid patch (esberglu, 13:11:52)
    5. ACTION: esberglu UT for 5818 too (efried, 13:13:09)
    6. ACTION: efried to validate vfc mappings work the same way (with ROOT URIs for AssociatedLogicalPartition) using mdrabe's setup. (efried, 13:19:46)
    7. ACTION: efried to continue thorough review of cfg drive change (efried, 13:20:03)
    8. ACTION: esberglu to drive pvm in-tree integration bp for q. (efried, 13:21:48)

  2. Out Of Tree Driver (esberglu, 13:23:11)
    1. https://review.openstack.org/#/c/471926 passed functional testing (mdrabe, 13:23:28)

  3. PCI Passthrough (esberglu, 13:35:10)
    1. https://review.openstack.org/497965 (efried, 14:01:42)
    2. ACTION: efried to write etherpad and/or spec content for nova device management as generic resources. (efried, 14:14:09)

  4. PowerVM CI (esberglu, 14:14:32)
  5. Driver Testing (esberglu, 14:20:52)
  6. Open Discussion (esberglu, 14:22:34)


Meeting ended at 14:23:50 UTC (full logs).

Action items

  1. esberglu: Port host_uuid change to IT config drive patch
  2. esberglu: Finish UT for OOT host_uuid patch
  3. esberglu UT for 5818 too
  4. efried to validate vfc mappings work the same way (with ROOT URIs for AssociatedLogicalPartition) using mdrabe's setup.
  5. efried to continue thorough review of cfg drive change
  6. esberglu to drive pvm in-tree integration bp for q.
  7. efried to write etherpad and/or spec content for nova device management as generic resources.


Action items, by person

  1. efried
    1. efried to validate vfc mappings work the same way (with ROOT URIs for AssociatedLogicalPartition) using mdrabe's setup.
    2. efried to continue thorough review of cfg drive change
    3. efried to write etherpad and/or spec content for nova device management as generic resources.
  2. esberglu
    1. esberglu: Port host_uuid change to IT config drive patch
    2. esberglu: Finish UT for OOT host_uuid patch
    3. esberglu UT for 5818 too
    4. esberglu to drive pvm in-tree integration bp for q.
  3. mdrabe
    1. efried to validate vfc mappings work the same way (with ROOT URIs for AssociatedLogicalPartition) using mdrabe's setup.


People present (lines said)

  1. efried (141)
  2. esberglu (47)
  3. mdrabe (38)
  4. openstack (3)
  5. thorst_afk (2)
  6. openstackgerrit (2)


Generated by MeetBot 0.1.4.