#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/powervm_driver_meeting_agenda (esberglu, 13:01:28)

  1. In-Tree Driver (esberglu, 13:01:45)
    1. ACTION: : esberglu: Test config drive patch from CLI (esberglu, 13:08:48)

  2. Out-of-Tree Driver (esberglu, 13:14:10)
  3. PCI Passthrough (esberglu, 13:21:53)
  4. PowerVM CI (esberglu, 13:34:40)
    1. https://review.openstack.org/#/c/500099/ https://review.openstack.org/#/c/466425/ (efried, 13:35:25)
    2. http://paste.openstack.org/show/620409/ (esberglu, 13:36:19)
    3. http://ci-watch.tintri.com/project?project=nova says the last 7 OOT have passed (edmondsw, 13:36:37)
    4. http://paste.openstack.org/show/620411/ (esberglu, 13:38:25)
    5. https://etherpad.openstack.org/p/powervm_tempest_failures (esberglu, 13:42:35)

  5. Driver Testing (esberglu, 13:46:46)
  6. Open Discussion (esberglu, 13:50:50)


Meeting ended at 13:52:55 UTC (full logs).

Action items

  1. : esberglu: Test config drive patch from CLI


Action items, by person

  1. esberglu
    1. : esberglu: Test config drive patch from CLI


People present (lines said)

  1. edmondsw (62)
  2. esberglu (49)
  3. efried (49)
  4. thorst_afk (10)
  5. mdrabe (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.