#openstack-powervm: powervm_driver_meeting

Meeting started by esberglu at 13:00:48 UTC (full logs).

Meeting summary

  1. In-Tree Driver (esberglu, 13:01:32)
    1. ACTION: esberglu: Finish docs updates (esberglu, 13:15:29)

  2. Out-of-Tree Driver (esberglu, 13:15:47)
  3. Device Passthrough (esberglu, 13:25:18)
    1. ACTION: edmondsw: schedule PCI attach mtg with stakeholders (edmondsw, 13:38:29)
    2. https://etherpad.openstack.org/p/nova-ptg-queens-generic-device-management (efried, 13:40:26)
    3. https://etherpad.openstack.org/p/nova-multi-alloc-request-syntax-brainstorm <== this is for #2 mentioned above (efried, 13:40:42)
    4. http://status.openstack.org/openstack-health/#/ (esberglu, 13:47:38)


Meeting ended at 14:06:44 UTC (full logs).

Action items

  1. esberglu: Finish docs updates
  2. edmondsw: schedule PCI attach mtg with stakeholders


Action items, by person

  1. edmondsw
    1. edmondsw: schedule PCI attach mtg with stakeholders
  2. esberglu
    1. esberglu: Finish docs updates


People present (lines said)

  1. edmondsw (76)
  2. esberglu (60)
  3. efried (55)
  4. openstack (3)
  5. mdrabe (2)


Generated by MeetBot 0.1.4.